Помощь Проблема с сайтом

Тема в разделе "DLE", создана пользователем YuGiN, 7 окт 2007.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. YuGiN

    YuGiN

    Регистр.:
    17 апр 2007
    Сообщения:
    280
    Симпатии:
    81
    Если нажать на сайте на любую ссылку ну например http://localhost/index.php?do=register или жмёшь новость посмотреть то пустая страница открывается а если в адресной строке ещё раз ENTER нажать то всё спокойно о_О

    Добавлено через 53 минуты
    Нашёл проблему , она связана с моудем переходы 2.3
    Пойду исправлять
     
  2. GauraStyle

    GauraStyle Kot

    Регистр.:
    13 фев 2007
    Сообщения:
    1.493
    Симпатии:
    917
    А когда поправиш отпишеш в чём проблемка, а то я собрался как раз ставить его, вернее менять на новую версию со старой?
    ;)
     
  3. Barthez

    Barthez

    Регистр.:
    28 мар 2007
    Сообщения:
    265
    Симпатии:
    169
    может просто в моде переменные не правильно функционируют
     
  4. YuGiN

    YuGiN

    Регистр.:
    17 апр 2007
    Сообщения:
    280
    Симпатии:
    81
    Ошибка была в том что 2.3 требовал iconv а у меня его не было :nezn: с вызодом 3.0 версии iconv не требуется поэтому в сборку добавил его :)
     
Статус темы:
Закрыта.