Проблема при установке Microsoft .NET Framework

Тема в разделе "Мегафлуд", создана пользователем fufearch, 24 сен 2007.

Статус темы:
Закрыта.
  1. fufearch

    fufearch Постоялец

    Регистр.:
    24 июл 2007
    Сообщения:
    131
    Симпатии:
    10
    Доброго времени суток!

    Возникла странная проблема при установке Microsoft .NET Framework

    Запускаю установочный файл, появляется окно с вопросом об установке. Подтверждаю.Далее идет распаковка файлов и в конце выдается ошибка (смотри аттач).

    Пробовал обновить вин инсталлер, не помогло. Помогите советом, как решить проблему.

    Заранее благодарен!
     

    Вложения:

    • 1.JPG
      1.JPG
      Размер файла:
      22,8 КБ
      Просмотров:
      8
  2. difour

    difour Прохожие

    попробуй устанавливать с диска C: ;)
    и вообще, лучше ставь 3.5 бетку, она включает первый - 3 фреймворки.
     
  3. fufearch

    fufearch Постоялец

    Регистр.:
    24 июл 2007
    Сообщения:
    131
    Симпатии:
    10
    Спасибо за совет, но не помогло.
    Мне нужна именно 1.1 версия. После установки 3.5 бетки программа требует попрежнему 1.1 - забавно.

    Может можно как-то подругому распаковать файл виндовс инсталлера?
    Может кто-то еще что подскажет?
     
  4. alexloobb

    alexloobb

    Регистр.:
    27 сен 2006
    Сообщения:
    165
    Симпатии:
    50
    Я как раз на днях долго бился с гр****ым дотнет 2.0
    ругалось правда на библиотеку, которая заведует мсинсталлятором. К сожалению линков никаких не осталось - идею расскажу. В гугле куча инфы была по моей ошибке - но все однообразно - никто них точно не знает но все дают линки на линки, которые в результате выводят на базу знаний мелкософта. Там и копался пока не победил, но перепробовать пришлось все чего там понаписано, перерегистрация библтотеки и пр.
    Засада оказалось в том, что если ты уже как то пробовал поставить какойто дотнет и потом его удалял, то он на самом деле полностью не удалился и сидит в базе, откуда его и надо выковырять.
    хз может и подчерпнешь чего, хотя разные у нас версии
     
  5. difour

    difour Прохожие

    странно, поидее версия 3.5 включает в себя 1.1
    ну скорей всего ты 3.5 раньше ставил, возможно проблемы совместимости 2ух версий
     
  6. fufearch

    fufearch Постоялец

    Регистр.:
    24 июл 2007
    Сообщения:
    131
    Симпатии:
    10
    Раньше я не ставил 3.5
    Проблема с windows installer, с правами что-то возможно..
     
  7. fufearch

    fufearch Постоялец

    Регистр.:
    24 июл 2007
    Сообщения:
    131
    Симпатии:
    10
    Забавно решил проблема. Установил программу из временной папки, куда распаковка велась при запуске файла. Как оказалось, там все файлы в целости были, просто запустить почему-то система их не смогла.
     
Статус темы:
Закрыта.