Помощь Ошибка при обновлении движка PS 1.6.20

Тема в разделе "PrestaShop", создана пользователем cepera_007, 17 май 2019.

Метки:
Информация :
Приветствую гость, обрати внимание! Темы которые закреплены в разделах, в скором времени будут откреплены. Правила раздела PrestaShop

(Не актуальные темы) Каталоги:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
(Не актуальные темы) Поиск / Запросы:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
Полезная информация:Поддержка и помощь c PrestaShopУбираем ПрестаТраст, стучалки и прочую рекламуСовместные покупки модулей и шаблоновПеревод Prestashop и модулей
Модераторы: trace
  1. cepera_007

    cepera_007

    Регистр.:
    28 янв 2007
    Сообщения:
    200
    Симпатии:
    174
    Помогите решить проблему с ошибкой при обновлении движка версии 1.6.20 до 1.6.24
    Пользуюсь модулем 1-Click Upgrade v.4.5.8 с такими настройками
    [​IMG]

    в ходе обновления получаю такую ошибку

    [​IMG]
     
    aleksey_z нравится это.
  2. aleksey_z

    aleksey_z

    Регистр.:
    25 сен 2015
    Сообщения:
    312
    Симпатии:
    152
    тоже интересно. собираюсь обновиться с 1.6.1.20 до 1.6.1.24.

    N.B. А если опцию "Отключить сторонние модули" поставить в "Нет" ?
     
    cepera_007 нравится это.
  3. cepera_007

    cepera_007

    Регистр.:
    28 янв 2007
    Сообщения:
    200
    Симпатии:
    174
    Пробовал и это менять, но ошибка та же.
    Пробовал поставить модуль обновления немного ранней версии - 1-Click Upgrade v.4.5.1 - та же ошибка с функцией isLogged()
    Эта ошибка происходит на VPS и на локальном OpenServer. Думаю, у меня ошибка индивидуальная - в инете ничего не смогу найти по этому поводу :( поэтому обратился к помощи сообщества nulled'а
     
  4. scspe

    scspe

    Регистр.:
    1 фев 2015
    Сообщения:
    257
    Симпатии:
    196
    скачайте и распакуйте Престу именно той версии, что у вас установлена и замените ею файлы на сервере, а затем только обновляйтесь.
    При обновлении я отключаю ВСЕ переопределения и кэш, потом чищу кэш ВРУЧНУЮ путём удаления всего из папок.
     
    cepera_007 нравится это.
  5. cepera_007

    cepera_007

    Регистр.:
    28 янв 2007
    Сообщения:
    200
    Симпатии:
    174
    scspe, спасибо! Вы меня спасли - Ваш вариант исправления сработал на 100%!
     
  6. scspe

    scspe

    Регистр.:
    1 фев 2015
    Сообщения:
    257
    Симпатии:
    196
    Вы однажды где-то "ломали систему" чтобы какая-то плюшка работала. Теперь плюшка работать перестала. Осталось вспомнить что Вы делали и для чего. Если той плюшки больше нет, то и ладно.

    Дета-шота теперь у Вас отвалилось. Наверное :D
     
    silenty, zen1, _sashok и 2 другим нравится это.