Помощь не открывается сайт

Тема в разделе "DLE", создана пользователем Nightwalker, 20 сен 2007.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. Nightwalker

    Nightwalker

    Регистр.:
    4 фев 2007
    Сообщения:
    230
    Симпатии:
    22
    как выяснилось это проблема не у 2-3 человек, на 4дле тоже подняли тему, но там ничего не знают. может тут будут какие-то мысли. сайт то открывается, то нет. индексные страницы не работают, а страницы на определенные новости открываются, но очень долго.
    лично я пробовал отключать gzip сжатие и кеширование на сайте, надеясь, что поможет, но нифига. версия 5.7
    поэтому жду ваших мыслей... :thenks:
     
  2. GauraStyle

    GauraStyle Kot

    Регистр.:
    13 фев 2007
    Сообщения:
    1.493
    Симпатии:
    917
    Ну а когда ты заметил такие изменения? Возможно всё что угодно, мож ктото пытался впихнуть какойто вредоносный код. Он стал криво или чтото ещё. Если это с самого начала установки, то криво стало значит. Возможно естественно и в другом. В самом хостинге. Так обьяснить всё не возможно. Нужно смотреть, пробывать, перезаливать.
     
  3. Nightwalker

    Nightwalker

    Регистр.:
    4 фев 2007
    Сообщения:
    230
    Симпатии:
    22
    это не с самого начала. раньше все было ок. а началось это может неделю назад. но последние дня 3 очень часто.
    на счет вредоносного кода - это хз, но я проверил, вроди ничего нету. с хостингом тоже отпадает. т.к. другие страницы, которые не в движке открываются отлично
     
  4. Тимоха

    Тимоха Прохожие

    сохрани базы данных и установи движок по новой. Только установи а не переустанови(для особо непонятливых удали весь движок).
     
  5. yura

    yura

    Регистр.:
    6 апр 2006
    Сообщения:
    437
    Симпатии:
    65
    У мня была проблема в том, что сайты на ДЛЕ перестали открываться в ИЕ, в Файрфоксе всё было пучком...
     
  6. Jerry

    Jerry тот самый Учиха

    Регистр.:
    16 апр 2006
    Сообщения:
    1.226
    Симпатии:
    490
    http://soft-blog.net/
    5.7 живая и невредимая.
    Стирайте всю рекламу и модули.
     
  7. nimag

    nimag Постоялец

    Регистр.:
    30 янв 2007
    Сообщения:
    54
    Симпатии:
    19
    Тоже самое творится...
    админка ,страница комментов, статические страницы, форум открываются... все остальное не хочет..
    рекламу убрал - не помогает
    при просмотре полной новости долго тупит"Загрузка.Пожалуйста подождите..." и вылазит ошибка таймаута..
     
  8. Jerry

    Jerry тот самый Учиха

    Регистр.:
    16 апр 2006
    Сообщения:
    1.226
    Симпатии:
    490
    Аякс выруби.
     
  9. nimag

    nimag Постоялец

    Регистр.:
    30 янв 2007
    Сообщения:
    54
    Симпатии:
    19
    не помогло
    The proxy server received an invalid response from an upstream server.
    хостер говорит дело в каком либо скрипте...:nezn: который не успевает выполниться... все лишнее убрал... тоже начало выявляться где - то неделю назад(
     
  10. Nightwalker

    Nightwalker

    Регистр.:
    4 фев 2007
    Сообщения:
    230
    Симпатии:
    22
    У кого не работало, есть ли какие-нибудь из этих модулей?

    модуль файлового архива
    Модуль статистики за неделю
    Топ коментаторов
    Обменный мод

    переехал на другой домен (не хостинг, просто домен сменил), у меня начало работать все нормально. но вчера опять все повторилось. я попробовал отключить те 4 модуля, которые перечислил выше. и вот пока все ок. тьфу-тьфу-тьфу черерз левое плече =)
     
Статус темы:
Закрыта.