Помощь Баг с DLE 6.2

Тема в разделе "DLE", создана пользователем zyxel+, 18 сен 2007.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. zyxel+

    zyxel+ Прохожие

    Привет всем
    У меня проблема с сайтом в полной новости выходит ошибка такого рода что это значит.
    Заранее спасибо!!!


    MySQL Error!
    ------------------------
    The Error returned was:
    Can't find FULLTEXT index matching the column list
    Error Number:
    1191
     
  2. YuGiN

    YuGiN

    Регистр.:
    17 апр 2007
    Сообщения:
    280
    Симпатии:
    81
    Такая же проблема, не могу её решить, помогите ужасные и могучие программеры :-]
     
  3. ORZ

    ORZ

    Регистр.:
    13 июн 2007
    Сообщения:
    255
    Симпатии:
    80
    Samo po sebe nechego ne lomaetsia , vspomnite cto delali v poslednij raz s dvizkom i uberite vse cto pripisali nenuznogo :smmne:
     
  4. YuGiN

    YuGiN

    Регистр.:
    17 апр 2007
    Сообщения:
    280
    Симпатии:
    81
    Я перешол с хостинга на хостинг, всё сделал, и тут вот эта трабла вылезла, даже двиг переустановил, всё равно косяк этот!!!
     
  5. cosmos

    cosmos Постоялец

    Регистр.:
    27 ноя 2006
    Сообщения:
    129
    Симпатии:
    38
    Может у тебя дамп базы криво залился? или проблемы у хостера с мускул? На хостингах одинаковый мускул стоит?
     
  6. vitaly_devil

    vitaly_devil Постоялец

    Регистр.:
    4 авг 2007
    Сообщения:
    95
    Симпатии:
    52
    Обычно после обновления движка такое бывает, нарушилась иерархия баз данных, это по-любому...Надо копатся, вот решение этой проблемы.Если логи сохранились или вообще они есть, попробуй восстановить....По другому никак.
     
  7. YuGiN

    YuGiN

    Регистр.:
    17 апр 2007
    Сообщения:
    280
    Симпатии:
    81
    И что значит нет выхода из этой проблемы?
    Все посты по новой, все юзеры по новой?:eek:

    Добавлено через 43 секунды
    zyxel+ если найдёшь решение стукни в асю!!!
     
  8. remtv

    remtv Постоялец

    Регистр.:
    13 июн 2007
    Сообщения:
    88
    Симпатии:
    7


    Вообще то проблемы обычно вылезают именно когда восстанавливают базу от старой версии, тут после апгрейда если только на ремонт в админке нажать.
    А почему выхода нет, взад старую версию вернуть и восстановить из бэкапа базу. А потом по новой.
     
  9. YuGiN

    YuGiN

    Регистр.:
    17 апр 2007
    Сообщения:
    280
    Симпатии:
    81
    у меня на старой версии такая шляпа была, я решил 6.2 поставить с нуля и тут такая же шляпа:confused:

    Добавлено через 49 минут
    стукни в асю remtv
     
  10. GauraStyle

    GauraStyle Kot

    Регистр.:
    13 фев 2007
    Сообщения:
    1.500
    Симпатии:
    920
    В асю стучать не буду. Но об этом решении писал в ранних Релизах в частности 5.7 ищи посты, вернее читай и будет счастье. Сам я тоже не решил эту проблему, но обратился к сведущим людям и они мне подсказали. Так что те что выше отписали, советы сами примените и вы вареные будете. Так что если не знаете, то не пишите лучше совсем ничего.
    :smmne:
     
Статус темы:
Закрыта.