Инфо Мой переезд с PS1.6 на 30 BEES

Тема в разделе "PrestaShop", создана пользователем scspe, 16 окт 2018.

?

Почему я НЕ перейду на thirtybees

  1. Уж лучше разобраться с PS1.7 а потом с PS1.8 Оно же официальное.

    27,5%
  2. Ваш thirtybees прекратит существование. Однажды, наверное.

    10,0%
  3. А я давно на PS1.7

    7,5%
  4. Перейду на thirtybees, летает, поддерживает все модули и шаблоны от PS1.6, регулярно обновляется

    25,0%
  5. Останусь сидеть на PS1.6, главное, что работает и приносит $

    30,0%
Информация :
Приветствую гость, обрати внимание! Темы которые закреплены в разделах, в скором времени будут откреплены. Правила раздела PrestaShop

(Не актуальные темы) Каталоги:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
(Не актуальные темы) Поиск / Запросы:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
Полезная информация:Поддержка и помощь c PrestaShopУбираем ПрестаТраст, стучалки и прочую рекламуСовместные покупки модулей и шаблоновПеревод Prestashop и модулей
Модераторы: trace
  1. scspe

    scspe

    Регистр.:
    1 фев 2015
    Сообщения:
    290
    Симпатии:
    227
    нужно запустить с 10к товаров, с фильтрами и картинками
    Плюс не только в скорости, а в том, что не нужно искать модули под 1.7, можно на старых работать.
     
    omega80 нравится это.
  2. sergiykhd

    sergiykhd Sergiy

    Регистр.:
    17 апр 2013
    Сообщения:
    1.124
    Симпатии:
    841
    можно и но 1.6 работать - какие проблемы? ставьте Express Cache 3 и будет вам кеширование (если не ошибаюсь от того же розраба, что и 30 пчел ведет).
     
  3. scspe

    scspe

    Регистр.:
    1 фев 2015
    Сообщения:
    290
    Симпатии:
    227
    Она не будет получать обновления безопасности. Если бы вам хоть раз ломали сайт в течение долгого времени, что из-за этого вы потеряли бы ВСЕ позиции в гугле НАВСЕГДА, то и даже в голову бы не пришло сидеть на необновляемом скрипте. У меня именно так сложилось на Мадженте, забила на обновления, а когда заказов стало НОЛЬ, то было поздно. Кто помнит, в 10-12-х годах поднять новый сайт было как 2 пальца, а теперь все сложно стало, поведения на сайте не напросишь и не наоптимизируешь. Выкладывай кровные...
     
    erectus и omega80 нравится это.
  4. sergiykhd

    sergiykhd Sergiy

    Регистр.:
    17 апр 2013
    Сообщения:
    1.124
    Симпатии:
    841
    А чем вам не обновление - последний 1.6 реализ 10 октября 2018. И судя по фиксам - для видимости.
    Думаю последних версий достаточно на ближайший год, а там что дальше будет - никто не знает.
     
  5. scspe

    scspe

    Регистр.:
    1 фев 2015
    Сообщения:
    290
    Симпатии:
    227
    Уже перенесли капут на 19-й год)) Можно еще полгодика посидеть на 1,6.

    Но нужно быть готовым заблаговременно, проверить все свои модули, попереводить, проверить стабильность с серверным окружением, шаблон. Что на 30пч, что на 1,7.

    Или забить и потом все это проделать. Вдруг они еще на годик продлят.

    Дело же не в самом скрипте, а в том, что люди купили себе модулей и шаблонов на сотри долларов, оплатили работу программисту, чтобы всё было красиво. А тут бац и всё. Делайте все то же самое заново. Неправильно это. Это называется нечистоплотность бизнеса. У Майкрософта хотя бы приложения работают и на 7-ке и на 10-ке.
     
    erectus и omega80 нравится это.
  6. sergiykhd

    sergiykhd Sergiy

    Регистр.:
    17 апр 2013
    Сообщения:
    1.124
    Симпатии:
    841
    некоторые магазины довольно успешно работают на пш 1.4
     
    Kolfg и savvato нравится это.
  7. filimda

    filimda Создатель

    Регистр.:
    14 май 2017
    Сообщения:
    40
    Симпатии:
    43
    Согласен , можно на любой версии работать, вопрос как правильно оптимизировать. На мой взгляд 30 пчел и 1,6 это тупиковый вариант, год может 2 и все ...
     
    evgenij.sobolev нравится это.
  8. scspe

    scspe

    Регистр.:
    1 фев 2015
    Сообщения:
    290
    Симпатии:
    227
    )) 1.7 также, несколько лет и 1,8 + $ за новые модули. Но да, все будет зависеть от энтузиастов 30пч
     
    omega80 нравится это.
  9. DaoKakao

    DaoKakao

    Регистр.:
    2 мар 2013
    Сообщения:
    306
    Симпатии:
    473
    Фигвам как раз! 30пч как раз живут в первую очередь за счет кровавого ынтырпрайза, который хочет стабильности и отбить вложенное ьабло. И именно поэтому у них приоритет No1 это багфиксы и оптимизация, а не новые плюшки. Они вон до сих пор ни на новые смарти-бутстрапы, ни на новые пыхапы толком переехать не могут - ибо обратная совместимость, для клиентов это важнее.

    Инвесторы возможно скорее от французов могут отвернкться за ихние выкрутасы. Кстати, не знаю, как сейчас, но пару лет назад где-то на форумах престы пролетало, что мол у них оставалось всего толи пара толи четыре разраба...
     
    trace и scspe нравится это.
  10. MockoB

    MockoB Создатель

    Регистр.:
    24 дек 2016
    Сообщения:
    22
    Симпатии:
    49
    There is still section with feature requests on their site which they don’t even read! So the above statement they are fixing bugs not implementing new futures is completely wrong!
    It’s not they don’t implement new features like they was claiming to do at the beginning, BUT they don’t even fix their bugs which is visible on their github page. The only person commiting fixes is someone completely not related with the project. The founder and the main developer of the project (the one who knew what was doing) disappeared by the most dishonourable way and never told a word. The other two related, don’t know how to handle it and actually they don’t even look to know what are doing.
    I saw above, that there is full page cache feature with thirty bees. But there is statement from the developers and users not to use it because it is not working. And even more, your site will be exposed at huge security risk if you use the full page cache. Again you have to wait the person who have nothing to do with the project to solve it ...
    I’m still waiting the upgrader module I participated in funding months ago...
    There is no future for the project and it will be long dead before the support of ps 1.6 ends! It’s too sad because I invested both time and money in it and I was misled by the dishonourable and lying ppl behind the project. You know it very well daokakao, I just don’t get it why you still defend the project?
     
    Kolfg нравится это.