Инфо PrestaShop v1.7.4.x

Тема в разделе "PrestaShop", создана пользователем _sashok, 15 июн 2018.

Информация :
Приветствую гость, обрати внимание! Темы которые закреплены в разделах, в скором времени будут откреплены. Правила раздела PrestaShop

(Не актуальные темы) Каталоги:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
(Не актуальные темы) Поиск / Запросы:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
Полезная информация:Поддержка и помощь c PrestaShopУбираем ПрестаТраст, стучалки и прочую рекламуСовместные покупки модулей и шаблоновПеревод Prestashop и модулей
Модераторы: trace
  1. ostrovkrasok

    ostrovkrasok Постоялец

    Регистр.:
    16 янв 2013
    Сообщения:
    77
    Симпатии:
    27

    На какие поменять? И так вроде стоит 1, 1.
     
  2. niro2018

    niro2018 Создатель

    Регистр.:
    30 ноя 2017
    Сообщения:
    11
    Симпатии:
    9
    prestashop 1.7 recommended php 7.0 or 7.1
     
  3. Saintly

    Saintly Писатель

    Регистр.:
    4 июн 2008
    Сообщения:
    9
    Симпатии:
    0
    А можно ссылочку на шаблон warehouse 4.1.9 ? По поиску не разобрался...
     
  4. xxxATOMxxx

    xxxATOMxxx Постоялец

    Регистр.:
    26 апр 2014
    Сообщения:
    59
    Симпатии:
    98
    1-id языка, 1-id магазина
    Смотрите в админке.
     
  5. vitos1401

    vitos1401 Постоялец

    Регистр.:
    3 ноя 2012
    Сообщения:
    139
    Симпатии:
    157
  6. Guaro

    Guaro Создатель

    Регистр.:
    28 фев 2018
    Сообщения:
    49
    Симпатии:
    27
    Хочу запустить 1.7 на Openserver... Но зависает на 12%.....уже не знаю что нажимать... В настройках Апач-2.4, PHP -5.6 - MySQL- 5.6....Пробовал их перебирать...но дальше 12 % не уходит...И потом выкидывает ошибку. Если зайти в бд, то немного таблиц она загрузила
    Помогите плиз.
    -----------------------------------
    Проблема решилась, установив на жесткий диск...через флэшку отказывался работать.
     
    Последнее редактирование: 23 ноя 2018
    fantats и _sashok нравится это.
  7. fantats

    fantats Создатель

    Регистр.:
    30 ноя 2014
    Сообщения:
    10
    Симпатии:
    9
    Вроде все стало. Модуль Revolution Slider. Не отображается. (Не активирован)
    Your warehouse themeversion is outdated. Latest theme version is: 4.2.0. когда ждать?
     
  8. fantats

    fantats Создатель

    Регистр.:
    30 ноя 2014
    Сообщения:
    10
    Симпатии:
    9
    upload_2019-1-5_13-46-55.png

    1.7.4.4
    Может кто сталкивался с проблемой?. Не работает во всех браузерах.
    Не сохраняются комбинации (кнопка не активна)
    Папка и файлы /translations/cldr/datas/supplemental/likelySubtags.json и т.д. есть на месте
    проблемы с фалом main.bundle.js:292
    Uncaught SyntaxError:
    Unexpected token < in JSON at position 0
    at Function.parse [as parseJSON] (<anonymous>)
    at Object.error (product-combinations.js?1.7.0:33)
    at u (main.bundle.js:292)
    at Object.fireWith [as rejectWith] (main.bundle.js:292)
    at i (main.bundle.js:292)
    at XMLHttpRequest.<anonymous> (main.bundle.js:292)

    заводят в ТУПИК типа https://github.com/PrestaShop/PrestaShop/issues/11048

    ...Хостер пока молчит.