Инфо PrestaShop v1.7.4.x

Тема в разделе "PrestaShop", создана пользователем _sashok, 15 июн 2018.

Информация :
Приветствую гость, обрати внимание! Темы которые закреплены в разделах, в скором времени будут откреплены. Правила раздела PrestaShop

(Не актуальные темы) Каталоги:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
(Не актуальные темы) Поиск / Запросы:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
Полезная информация:Поддержка и помощь c PrestaShopУбираем ПрестаТраст, стучалки и прочую рекламуСовместные покупки модулей и шаблоновПеревод Prestashop и модулей
Модераторы: trace
  1. _sashok

    _sashok PrestaShop Expert

    Регистр.:
    15 июл 2011
    Сообщения:
    1.998
    Симпатии:
    3.311
    описание старое
    обновляться можно

    только придётся заранее переключиться на дефолтную тему и удалить все левые модули :)

    как показала практика - эффективнее сделать чистую установку 1.7.4.2
    и туда уже импортировать каталог и потом по желанию клиентов
     
    evgenij.sobolev и cepera_007 нравится это.
  2. dexterdx

    dexterdx Создатель

    Регистр.:
    19 мар 2016
    Сообщения:
    21
    Симпатии:
    9
    Почему у меня не получается установить нормально ни одну тему? В настройках отключаю компилирование и кэш. Ставлю тему - включаю. И все равно всегда все криво встает либо белый экран либо ошибка...
     
    _sashok нравится это.
  3. 30morgh101

    30morgh101 Создатель

    Регистр.:
    8 янв 2017
    Сообщения:
    23
    Симпатии:
    43
    tnx for upload
    tjis update not working
    beacus need to lisense
    plz check and remove lisense
     
    _sashok нравится это.
  4. Leka

    Leka

    Регистр.:
    18 сен 2013
    Сообщения:
    166
    Симпатии:
    38
    Доброго времени суток. Преста 1.7.4.2. Шаблон стандартный.
    Подскажите пожалуйста, как сделать, чтобы в основном горизонтальном меню отображалось не более 2-х уровней подменю. Т.е. первый и второй, а все, что глубже не отображались. Стилями пробовал, но оно прячет все. В стандартных настройках модуля меню ничего подобного не нашел. Может подправить что нужно в коде. Подскажите плиз!
    Заранее благодарен, всем откликнувшимся лайк на удачу :)
     
  5. algeriano

    algeriano Создатель

    Регистр.:
    8 фев 2018
    Сообщения:
    35
    Симпатии:
    69
    I'm good with 1.7.2..actually i can't downgrade to 1.6..i prefer the 1.6 so far
     
  6. corsik

    corsik Постоялец

    Регистр.:
    19 авг 2017
    Сообщения:
    73
    Симпатии:
    83
    Вышла новая версия 1-Click Upgrade 4.2.0, но при обновление выдаёт ошибка
    При действии upgrade над модулем autoupgrade произошло исключение. Error sent by Addons. You may be not allowed to download this module.

    Пробовали обновляться?
     
    ВасилийК нравится это.
  7. ВасилийК

    ВасилийК Постоялец

    Регистр.:
    22 авг 2017
    Сообщения:
    55
    Симпатии:
    54
    У меня при обновлении модуля ошибка и потом при попытке зайти в админку ошибка 500. Приходится восстанавливаться из Бэкапа
     
  8. corsik

    corsik Постоялец

    Регистр.:
    19 авг 2017
    Сообщения:
    73
    Симпатии:
    83
    У меня сегодня без проблем обновилось. Когда после обновления модуля 500 ошибка, обычно помогает просто папку с модулем удалить и потом его начисто поставить.
     
  9. corsik

    corsik Постоялец

    Регистр.:
    19 авг 2017
    Сообщения:
    73
    Симпатии:
    83
    Кстати вышла версия 1.7.4.3
     
  10. Sobukin

    Sobukin Создатель

    Регистр.:
    30 сен 2018
    Сообщения:
    25
    Симпатии:
    51
    Пока что с багами, у товара нет цены, и корзина отсутствует.
     
    Belous91 и corsik нравится это.