1. Чтобы не получить бан прочти правила магентоман! Читать обязательно!

How to update magento to TSL 1.2

Тема в разделе "Magento", создана пользователем Mo Ra, 4 июн 2018.

Статус темы:
Закрыта.
Модераторы: Violent
  1. Mo Ra

    Mo Ra Создатель

    Регистр.:
    20 сен 2012
    Сообщения:
    27
    Симпатии:
    36
    Hi

    I currently have Magento EE 1.14.2.2 how to I make it compatible to with the new requirement of paypal of TSL 1.2 or higher

    I am planning to do the upgrade to Magento EE 2.2 but this will not be on time as I will need to do a lot of testing before going live with this version.

    Thanks
     
  2. velwind

    velwind Создатель

    Регистр.:
    25 май 2018
    Сообщения:
    26
    Симпатии:
    7
    It's not Magento configuration. It's about Apache SSL settings.
    Something like https://serverfault.com/questions/7...-in-apache-2-to-force-authentication-over-tls
     
  3. Mo Ra

    Mo Ra Создатель

    Регистр.:
    20 сен 2012
    Сообщения:
    27
    Симпатии:
    36
    Thanks a lot but I have all the TSL version 1.0 1.1 1.2 enabled on the server but still paypal is saying I am still using TSL v1.0

    How do I solve this.
     
Статус темы:
Закрыта.