[Плагин] WP Content Crawler v1.6.1

Тема в разделе "Wordpress", создана пользователем joinpink, 10 апр 2017.

Информация :
Все пользователи Nulled-а обязаны ознакомиться с основными правилами форума!
Правила: Правила форума
Правила раздела: ОБЩИЕ СВЕДЕНИЯ | Правила раздела | Правила оформления [​IMG]
Полезное: Раскодирование шаблонов | Шорткоды | Поиск плагинов | [​IMG] Складчины
Плюшки: functions.PHP - часть 1 | часть 2
Разделы WP: Шаблоны | CodeCanyon
Модераторы: ponoroshca
  1. joinpink

    joinpink Постоялец

    Регистр.:
    14 мар 2012
    Сообщения:
    50
    Симпатии:
    21
    [​IMG]

    версия 1.6.1 (требует php 5.6) Вылеченная
    WP 3.9+

    https://codecanyon.net/item/wp-cont...t-from-almost-any-site-automatically/15983018

    Get content from almost any site to your WordPress blog, automatically!

     
    IgSalam, mumins и ddn128 нравится это.
  2. 13zohan

    13zohan Создатель

    Регистр.:
    29 июн 2012
    Сообщения:
    40
    Симпатии:
    21
    Вопрос изображения и файлы тоже скачивает или только ссылки?
     
  3. pigulsky

    pigulsky Постоялец

    Регистр.:
    10 сен 2006
    Сообщения:
    67
    Симпатии:
    89
    В фич-листе все написано:

     
    13zohan нравится это.
  4. todayz

    todayz Создатель

    Регистр.:
    11 авг 2015
    Сообщения:
    15
    Симпатии:
    2
    У меня на 4.1 как-то кривовато работает. Это только у меня так? Или ещё и кого есть проблемы?
     
  5. ddn128

    ddn128

    Регистр.:
    31 июл 2013
    Сообщения:
    447
    Симпатии:
    226
    попробуй в файле /wp-content/plugins/wp-content-crawler/app/vendor/illuminate/events/Dispatcher.php
    на строке 334
    удалить ...

    было
    Код:
    return $listener(...array_values($payload));
    стало
    Код:
    return $listener(array_values($payload));
     
  6. latteo

    latteo Эффективное использование PHP, MySQL

    Moderator
    Регистр.:
    28 фев 2008
    Сообщения:
    1.612
    Симпатии:
    1.541
    Лучше обновить php до 5.6 где была введена эта фича

    А если судить по композеру, то минимальная версия php для работы компонента - >=5.6.4
     
  7. superdude

    superdude Писатель

    Регистр.:
    18 авг 2016
    Сообщения:
    1
    Симпатии:
    0
    Found one purchase code: e4784a27-9d60-4bd1-adcd-7439245ceb3a
     
  8. adjutor.meus

    adjutor.meus Писатель

    Регистр.:
    23 окт 2018
    Сообщения:
    1
    Симпатии:
    0
    А функции перевода в нем есть?
     
  9. IgSalam

    IgSalam Постоялец

    Регистр.:
    8 май 2013
    Сообщения:
    145
    Симпатии:
    29
    Тоже интересует
    В описании автора должна быть соответствующая вкладка в настройках - но ее нет.
     
  10. aks

    aks Постоялец

    Регистр.:
    21 ноя 2011
    Сообщения:
    74
    Симпатии:
    103
    WP Content Crawler v1.10.0 - Get content from almost any site