Advanced Messages - 4.8.9

Тема в разделе "Social Engine", создана пользователем fasenderos, 16 июл 2016.

  1. fasenderos

    fasenderos Создатель

    Регистр.:
    15 фев 2016
    Сообщения:
    35
    Симпатии:
    1
    Advanced Messages Plugin- 4.8.9

    <<<((₦ulled by Mis✞er₩izard))>>>



    NOTE: Please report back on the operation and functionality of this module. Don't forget to contribute!!!



    The plugin was written using the AJAX technology what means all the actions will be native and will not require reloading the page, while using the plugin.

    From the main improvements we should note the followings: List of dialogs - The dialogs are sorted according to their dates when the popup is opened, so you will be able easily find the last dialogs at the beginning of list. The new messages are marked with sticker "New" and displayed first in the list of messages. The new sent messages are automatically added to the list of dialogs. Also it's possible to delete the unnecessary dialogs directly from the pop-up.

    Writing messages - Convenient autocomplete when choosing the recipients. More convenient message composing field with an ability to send additional files. Sending messages by pressing Enter. Ability to send messages to several users at once. The information about members who are dialoguing is displayed over the dialogue. Additionally, Admin may configure the plugin according to the members level settings.



    Screenshots:



    [​IMG]





    [​IMG]





    [​IMG]





    [​IMG]





    Requirements: SocialEngine version >= 4.18;

    *** ***** *** DOWNLOAD *** ***** ***
     
    Последнее редактирование: 22 июл 2016
  2. devflames

    devflames Писатель

    Регистр.:
    31 июл 2016
    Сообщения:
    1
    Симпатии:
    0
    this one really works?
     
  3. fasenderos

    fasenderos Создатель

    Регистр.:
    15 фев 2016
    Сообщения:
    35
    Симпатии:
    1
    try it
     
  4. zerus

    zerus Писатель

    Регистр.:
    20 авг 2016
    Сообщения:
    1
    Симпатии:
    0
    Как решить проблему This plugin requires Hire-Experts Core Module. We found that you has old version of Core module, please download latest version of Hire-Experts Core Module and install. Note: Core module is free. скачивал с оф сайта модуль , проблему не решил
     
  5. GodlikeAnon

    GodlikeAnon Писатель

    Регистр.:
    21 апр 2017
    Сообщения:
    1
    Симпатии:
    0
    Правильно установил, мб не включил?
     
  6. naemniks1

    naemniks1 Писатель

    Регистр.:
    30 июл 2016
    Сообщения:
    9
    Симпатии:
    0
    А с ним будет работать? Нажми
     
  7. lingorm

    lingorm Создатель

    Регистр.:
    2 мар 2016
    Сообщения:
    11
    Симпатии:
    2
    Хорошего дня!
    Русский язык присутствует в модуле?