не работает jPanel на J3.4.7

Тема в разделе "Мегафлуд", создана пользователем RVI, 25 дек 2015.

  1. RVI

    RVI Создатель

    Регистр.:
    1 сен 2013
    Сообщения:
    14
    Симпатии:
    0
    После обновления сайта 3.47перестала работать модуль jPanel. Обновил до последней версии 0.9.3 - не работает. Устанавливается нормально, без ошибок, а работать не хочет.Может кто знает решение?
     

    Вложения:

  2. fenix-77

    fenix-77

    Регистр.:
    18 мар 2014
    Сообщения:
    159
    Симпатии:
    60
    Только что установил на старую joomla 3.2 jPanel 0.9.3 вывел и обновился до 3.48. Все работает ок. Посмотри в консоли браузера, у тебя наверное конфликт или ошибка скриптов, а так как 3.47 это обновления безопасности подозреваю ошибки появилась после того как закрылись дыры для вредоносных скриптов которые есть у тебя на сайте(это только предположения).
     
  3. RVI

    RVI Создатель

    Регистр.:
    1 сен 2013
    Сообщения:
    14
    Симпатии:
    0
    Ошибка моя, разобрался. Подхватываемых модуля случайно оказалось 2. Рекомендую всем Jpanel и всех с наступающим Новым годом!!!