Понизить версию php

Тема в разделе "Администрирование серверов", создана пользователем Trafim6021, 15 дек 2015.

Модераторы: mefish, stooper
  1. Trafim6021

    Trafim6021 Нарушитель

    Регистр.:
    20 ноя 2013
    Сообщения:
    516
    Симпатии:
    110
    В панели ispmanager можно понизить версию только для CGI а вот для Apache нет возможности
     
  2. javx

    javx

    Регистр.:
    28 авг 2015
    Сообщения:
    521
    Симпатии:
    239
    Это утверждение? AddHandler application/x-httpd-php53 .php так можно понизить :conf:
     
  3. Trafim6021

    Trafim6021 Нарушитель

    Регистр.:
    20 ноя 2013
    Сообщения:
    516
    Симпатии:
    110
    Нет))) В панели раньше была возможность смены, после обновления пропала ета возможность
     
  4. javx

    javx

    Регистр.:
    28 авг 2015
    Сообщения:
    521
    Симпатии:
    239
    https://yadi.sk/i/q92hOOMwmJVqo вот так у меня, но мне разные версии не нужны, я 5.3.3 использую. Если включить эту возможность, то выбор версий есть. Попробуй выкл/вкл ее, если она включена.
     
    Последнее редактирование: 17 дек 2015
  5. Trafim6021

    Trafim6021 Нарушитель

    Регистр.:
    20 ноя 2013
    Сообщения:
    516
    Симпатии:
    110
    Ссылка не работает
     
  6. mSnus

    mSnus Создатель

    Регистр.:
    4 дек 2015
    Сообщения:
    24
    Симпатии:
    5
    Можно хоть на 4-й php понизить, если прописать его вместо 5-го в конфиге Апача
     
  7. Trafim6021

    Trafim6021 Нарушитель

    Регистр.:
    20 ноя 2013
    Сообщения:
    516
    Симпатии:
    110
    Пробовал так не помогло
     
  8. javx

    javx

    Регистр.:
    28 авг 2015
    Сообщения:
    521
    Симпатии:
    239
    Ну хз, переустанови свою vds, по умолчанию такие проблемы не предусмотрены :)