Помощь Платные шаблоны Opencart2

Тема в разделе "Opencart 2", создана пользователем bobkli, 15 дек 2015.

Метки:
Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
Постинг нескольких постов подряд приравнивается к НАРУШЕНИЮ! Будьте вежливы и соблюдайте правила ;-)
  1. valrom

    valrom Постоялец

    Регистр.:
    25 мар 2007
    Сообщения:
    75
    Симпатии:
    25
    Столкнулся с проблемой: после установки по инструкции шаблона Porto Ultimate, опенкарт не видит его в extension, даже в настройках показывается только дефолтный шаблон. Делал и на 3-й версии и на второй. В чем может быть проблема?
     
  2. world-tour

    world-tour Нарушитель

    Регистр.:
    25 апр 2015
    Сообщения:
    219
    Симпатии:
    187
    Версия заявденная на шаблоне, соответствует версии opencart?
    PS: Если что пиши в ЛС помогу
     
  3. mayks1

    mayks1 Писатель

    Регистр.:
    6 апр 2016
    Сообщения:
    9
    Симпатии:
    1
    Последнее редактирование: 4 ноя 2018
    Гинзбург нравится это.
  4. VSoft

    VSoft Писатель

    Регистр.:
    18 мар 2012
    Сообщения:
    9
    Симпатии:
    4
    Расшифрованный файл настроек шаблона. Убрана проверка лицензии
     
  5. RusikFail

    RusikFail Создатель

    Регистр.:
    23 янв 2013
    Сообщения:
    16
    Симпатии:
    2
    всеравно просит ioncube и ссылается на ошибку в файле admin\model\tool\license.php :
    Site error: the file test-shop.loc\admin\model\tool\license.php requires the ionCube PHP Loader ioncube_loader_win_5.5.dll to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.
     
  6. Dizeloid

    Dizeloid Постоялец

    Регистр.:
    17 июл 2009
    Сообщения:
    84
    Симпатии:
    6
    Аналогичная ситуация. Получается шаблон не зануленый? Подскажите как решить проблему плиз. Замена modern.zip проблемы не решает.
     
  7. RusikFail

    RusikFail Создатель

    Регистр.:
    23 янв 2013
    Сообщения:
    16
    Симпатии:
    2
    Я уже разобрался. Если ты ставишь на локальный сервер типа Openserver, то нужно включить на нем ioncube, расскоментировав 1 строчку в php.ini:
    [Ioncube Loader]
    ;zend_extension="%sprogdir%/modules/php/%phpdriver%/ext/php_ioncube.dll"
    и тогда все заработает корректно в ином случае, тебе прийдется снимать с некоторых файлов модулей ioncube
     
    Последнее редактирование: 10 дек 2018
    Dizeloid нравится это.
  8. Dizeloid

    Dizeloid Постоялец

    Регистр.:
    17 июл 2009
    Сообщения:
    84
    Симпатии:
    6
    RusikFail, спасибо, лицензию снять удалось! Но возникла другая проблема, внутри карточки товара выскакивает такая ошибка. Подскажите как ее починить?
    http://prntscr.com/lszy0c
     
  9. RusikFail

    RusikFail Создатель

    Регистр.:
    23 янв 2013
    Сообщения:
    16
    Симпатии:
    2
    Сначала проверьте или у вас установлены все модули для работы с шаблоном в разделе "Модули", а затем попробуйте обновить кеш в разделе "управления дополнениями". У меня работало все корректно.
     
    Dizeloid нравится это.
  10. VSoft

    VSoft Писатель

    Регистр.:
    18 мар 2012
    Сообщения:
    9
    Симпатии:
    4
    Возможно не полностью установил шаблон.
    Если магазин новый, попробуй из админки в верхнем меню установить шаблон. Путь на страницу установки


    Расшифрованный файл лицензии

    Кроме этих файлов остается еще 5 зашифрованных файлов модулей. При желании настроить можно через базу данных, использовать с настройками по умолчанию или не использовать их.
     
    svitlo1 и Dizeloid нравится это.