Ищу Batch Editor версии от v0.3.0 до v0.4.5

Тема в разделе "Opencart", создана пользователем DobruyZluden, 16 ноя 2015.

Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
Модераторы: ZiX
  1. format_iai

    format_iai Писатель

    Регистр.:
    12 ноя 2014
    Сообщения:
    6
    Симпатии:
    0
    Версию в правом верхнем углу выбрать забыл?
     
    Последнее редактирование: 26 сен 2017
  2. firmont

    firmont Создатель

    Регистр.:
    13 окт 2008
    Сообщения:
    18
    Симпатии:
    0
    После открытия модуля идёт пустая страница, может кто подсказать что можно с этим сделать.
     
  3. rom4art2

    rom4art2

    Регистр.:
    27 фев 2009
    Сообщения:
    242
    Симпатии:
    148
    Есть у кого версия Batch Editor под php 7?
     
    otkambinok нравится это.
  4. otkambinok

    otkambinok Создатель

    Регистр.:
    10 май 2017
    Сообщения:
    26
    Симпатии:
    5
    0.4.8 не работает на 7-ом?
     
  5. rom4art2

    rom4art2

    Регистр.:
    27 фев 2009
    Сообщения:
    242
    Симпатии:
    148
    Тот что выложили здесь нет.
    Все что под ioncubo, частично или полностю, разделяется на версии под 5.6 и 7
    Автом на опенкарт форуме писал что одает кому надо версию под 7 (из купивших)
     
    otkambinok нравится это.
  6. malkush

    malkush Постоялец

    Регистр.:
    20 май 2012
    Сообщения:
    111
    Симпатии:
    11
    Я правильно понимаю, что на сегодня полностью отвязаного Batch Editor для OpenCart 2.3 нету?
     
  7. Roman5457

    Roman5457 Создатель

    Регистр.:
    14 мар 2016
    Сообщения:
    30
    Симпатии:
    2
    пока не встречал, такое чувство что и не будет
     
  8. malkush

    malkush Постоялец

    Регистр.:
    20 май 2012
    Сообщения:
    111
    Симпатии:
    11
    от куда такая уверенность в завтрашнем дне
     
  9. Robby_S

    Robby_S

    Регистр.:
    16 янв 2009
    Сообщения:
    171
    Симпатии:
    190
    Если бы вы читали предыдущие страницы, а не только последнюю, то знали бы причину. Модуль закодирован ионкубом, ионкуб привязан к версии php, в версии 0.48 код обфусцирован и закодирован ионкубом. Нельзя просто взять и исправить закодированные файлы. Но, если вы сможете восстановить исходный код закодированых файлов, то все возможно. Хотите исправить ситуацию - прекращайте покупать закодированные модули, тем более, что скрытие кода нарушает лицензию Opencart.
     
  10. Ken Tenshi

    Ken Tenshi Писатель

    Регистр.:
    16 сен 2015
    Сообщения:
    1
    Симпатии:
    0
    К v4.8 есть файл license.php (.txt)?