Помощь Нужен совет по модулю блога

Тема в разделе "Opencart", создана пользователем ioh, 12 ноя 2015.

Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
Модераторы: ZiX
  1. ioh

    ioh

    Регистр.:
    24 сен 2013
    Сообщения:
    181
    Симпатии:
    4
    Уважаемые форумчане!
    Есть магазин на 1.5.6. Тема kidsshop.
    Хочу поставить мод блога и новостей.
    Кто подскажет, какой лучше ставить?
     
  2. Amazko

    Amazko #АдминОтпиши

    Moderator
    Регистр.:
    4 мар 2012
    Сообщения:
    588
    Симпатии:
    323
    paw blog бесплатный который.
     
    ZiX нравится это.
  3. ioh

    ioh

    Регистр.:
    24 сен 2013
    Сообщения:
    181
    Симпатии:
    4
    его и скачала, но решила все-таки узнать общественное мнение.
    Правда на оф. сайте pav есть только под 2.0. Где копать в поисках 1.5.6?
     
  4. Amazko

    Amazko #АдминОтпиши

    Moderator
    Регистр.:
    4 мар 2012
    Сообщения:
    588
    Симпатии:
    323

    есть еще он, никуда не пропадал. а на офф сайте действительно нету 1.5
     
    ioh нравится это.
  5. ioh

    ioh

    Регистр.:
    24 сен 2013
    Сообщения:
    181
    Симпатии:
    4
    с ним все норм, можно качать? ))
    Спасибо.

    Это я уже перестраховываюсь, извините. Просто был прецедент.
    Можно еще вопрос: он с Паладином дружит?

    я просто тут на форуме нашла несколько модификаций, если можно так сказать. И в них кстати есть вкумод, а в том, что в русской поддержке - нет. В общем, прошу прощения за лишние вопросы, но очень уж хочется сразу все поставить и не иметь проблем
     
    Последнее редактирование модератором: 13 ноя 2015
  6. Amazko

    Amazko #АдминОтпиши

    Moderator
    Регистр.:
    4 мар 2012
    Сообщения:
    588
    Симпатии:
    323
    вот вам с архива вытащил фуловый пав блог. там есть всё и вкмод и все остальное и поддерживает версию 1.5+
    все остальное с чем он конфликтует и с чем запускается читайте на форумах...
     

    Вложения:

    ioh нравится это.
  7. DobruyZluden

    DobruyZluden ___Космический___ _____засланец_____

    Регистр.:
    8 сен 2015
    Сообщения:
    182
    Симпатии:
    83
    Ставьте тот, на который Вам дал ссылку Amazko .Он там русифицирован и оптимизирован. Что Вы вкладываете в понятие *дружит?*. Они не конфликтуют, но Палладин ссылки для него генерировать не должен. Сео лучше указывать статьям вручную.
     
    ioh и Amazko нравится это.
  8. ioh

    ioh

    Регистр.:
    24 сен 2013
    Сообщения:
    181
    Симпатии:
    4
    Очень благодарна

    Про то, что ручками сео лучше указывать интуитивно догадалась. И вам большое спасибо.

    Ребят, начала тестить модуль, а тут вот это
    Что это значит?
     
    Последнее редактирование модератором: 13 ноя 2015
    DobruyZluden нравится это.
  9. sk1l1

    sk1l1 Создатель

    Регистр.:
    30 янв 2015
    Сообщения:
    47
    Симпатии:
    3
    Очень нравится блог от journal
     
  10. stylishdoctor

    stylishdoctor Писатель

    Регистр.:
    13 ноя 2015
    Сообщения:
    3
    Симпатии:
    1
    А есть модуль болга от Journal у кого нибудь отдельно от темы?