1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Ищу mod_php для J3.4.3

Тема в разделе "Joomla", создана пользователем Scaltro, 24 сен 2015.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Модераторы: arman29, DMS, Genk0
  1. Scaltro

    Scaltro

    Регистр.:
    15 сен 2007
    Сообщения:
    1.092
    Симпатии:
    75
    Есть ли mod_php для джумлы 3.4? В сети посмотрел везде валяется только mod_php-J1.6-Alpha1, он ставится на 3ю ветку, но не работает, есть стандартный там мод ХТМЛ, но он не подходит для нужных целей, да и кривой какой то...
     
  2. pautina

    pautina Создатель

    Регистр.:
    15 фев 2010
    Сообщения:
    29
    Симпатии:
    8
    Я бы рекомендовал Вам установить плагин Sourcerer, при помощи модуля HTML и этого плагина - Вы можете написать практически любой скрипт php или сделать include отдельно лежащего скрипта в директории сайта.
    У этого плагина появилась платная версия, но в платной версии только добавлены примеры и поддержка, по этому устанавливайте обычную бесплатную версию и пишите свои скрипты. Документации по этому плагину уйма.
     
  3. aivalab

    aivalab

    Регистр.:
    18 ноя 2012
    Сообщения:
    382
    Симпатии:
    135
    Альтернатива для 3 ветки это Flexi Custom Code
     
    Scaltro нравится это.