Модуль Адаптированные модули под opencart 2.x.x.

Тема в разделе "Opencart", создана пользователем world-tour, 22 сен 2015.

Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
Модераторы: ZiX
  1. world-tour

    world-tour Постоялец

    Регистр.:
    25 апр 2015
    Сообщения:
    78
    Симпатии:
    57
    Предлагаю в данной теме выкладывать адаптированные модули Opencart с предыдущих версий под 2.x.x (которые официально не обновлены или не поддерживаются автором)

    Бегущая строка Scrolling (vQMod) Opecart 1.5.5.1
    Под OpenCart 2.0.3.1
    Делалось для себя не судите строго, адаптировал xml и заменил css,js
    Скачать:

    P.S>Изначально делал под другой шаблон под 'Default' потом набросал но не смотрел
    Не флудить в теме, если что пишите в ЛС
    В настоящее время адаптирую 'Needless Image — удаление неиспользуемых картинок' (почти готово, скоро буду тестировать)
     
    bezzubtsev нравится это.
  2. bezzubtsev

    bezzubtsev

    Регистр.:
    14 май 2015
    Сообщения:
    230
    Симпатии:
    65
    Чем вас не устраивает главная тема с модулями? Выкладываете модули там, пишите, что вы адаптировали. Все желающие скачивают и заливают на раздачу модули там-же. Удобно!
    И спасибо вашу за работу - думаю, многим ваши модули пригодятся.
     
  3. world-tour

    world-tour Постоялец

    Регистр.:
    25 апр 2015
    Сообщения:
    78
    Симпатии:
    57
    Создал отдельную тему потому что так людям удобней например человек может написать мне в ЛС или тут с просьбой адаптировать под 2.x.x. (присоеденив файлы или ссылку на них) да и так удобней я например облазил тьму сайтов и часто расширение мне не подходило по версии, а так рад буду любой критике и предложением
    P.S>Может еще кто решит присоеденится к моей деятельности. Делаю бесплатно и по мере свободного времени
     
    Димасmrf и bezzubtsev нравится это.
  4. red-storm

    red-storm Постоялец

    Регистр.:
    17 сен 2013
    Сообщения:
    109
    Симпатии:
    30
  5. Димасmrf

    Димасmrf

    Регистр.:
    1 июн 2015
    Сообщения:
    155
    Симпатии:
    2
    вот модуль лендинга для опенкарт. был б признателен за адаптцию к 2.х

    ну методом исключения догадаться нельзя? если прошу адаптировать под 2.х, значит он для 1.5

    я на 2.х работаю.. не знаю. должен по идее
     

    Вложения:

    Последнее редактирование модератором: 9 дек 2015
  6. Animal

    Animal Постоялец

    Регистр.:
    2 мар 2015
    Сообщения:
    79
    Симпатии:
    26
    http://www.opencart.com/index.php?route=extension/extension/info&extension_id=19153
     
  7. george_vin

    george_vin Постоялец

    Регистр.:
    23 дек 2012
    Сообщения:
    88
    Симпатии:
    15
    Подскажите пожалуйста, есть модуль Related options для версии 1.5.4, при загрузке на сайт с OpenCart 2, модуль появляется "модулях", но не дает в него зайти для настройки.
    Можно ли его как то адаптировать под 2.0 ?
    Заранее спасибо.
     
  8. serjiomati

    serjiomati Создатель Нарушитель

    Регистр.:
    5 сен 2013
    Сообщения:
    32
    Симпатии:
    2
  9. Wind

    Wind Постоялец

    Регистр.:
    25 окт 2013
    Сообщения:
    127
    Симпатии:
    19
    Вопрос такой... ExcelPort 2.1.4 что лежит тут возможно ли под 2.1 обновить?
     
  10. Оптимус Прайм

    Оптимус Прайм

    Регистр.:
    28 окт 2015
    Сообщения:
    264
    Симпатии:
    83
    В каком смысле обновить? С офф. айта - нет.