Помощь Поддержка или помощь c Prestashop - 2 часть

Тема в разделе "PrestaShop", создана пользователем vector, 22 авг 2015.

Информация :
Хочешь в разделе без проблем общаться - прочти правила, чтобы потом с форумом на время не прощаться. Читать обязательно!
Внимание! Читайте внимательно правила!Предупреждения выдаются без всяких вопросов. Нарушил - получил. Будьте Внимательнее! Постинг нескольких постов подряд приравнивается к НАРУШЕНИЮ! Будьте вежливы и соблюдайте правила ;-)
Модераторы: NightHunter, ZiX
  1. Mark II

    Mark II Создатель

    Регистр.:
    6 апр 2017
    Сообщения:
    25
    Симпатии:
    8
    Вопрос закрыт.
     
  2. Likanin

    Likanin Писатель

    Регистр.:
    1 июл 2013
    Сообщения:
    7
    Симпатии:
    3

    Не, там все просто оказалось, увеличили время до отказа и все поставилось, пришлось правда решать это через службу поддержки хостинга.
     
    _sashok нравится это.
  3. duzev

    duzev Создатель

    Регистр.:
    20 июл 2016
    Сообщения:
    42
    Симпатии:
    36
    Какую версию php использовать лучше для престы 1.7, 7.1 или все же 5.4, ускорит ли загрузку сайта?
     
  4. Lollino

    Lollino Писатель

    Регистр.:
    4 май 2018
    Сообщения:
    9
    Симпатии:
    4
    Лично я предпочитаю использовать php 7.1, возможно, версия 7.2 еще лучше ...
    На php 7.1 нет библиотеки mcrypt, поэтому вам придется отказаться от кодировки Rijndael и использовать пользовательскую Blowfish ...
    Кто-нибудь знает, можете ли вы использовать кодировку Rijndael даже без php-mcrypt на php 7.1+?
     
  5. _sashok

    _sashok создание сайтов продвижение сайтов

    Регистр.:
    15 июл 2011
    Сообщения:
    1.601
    Симпатии:
    2.315
    практически все популярные старые и новые модули на 1.6-1.7 работают без дополнительных костылей на php 5.6
     
  6. R...

    R... Создатель

    Регистр.:
    14 апр 2013
    Сообщения:
    40
    Симпатии:
    8
    Все там есть php-mcrypt.x86_64 7.1.17-1.el7.remi
     
    evgenij.sobolev нравится это.
  7. Lollino

    Lollino Писатель

    Регистр.:
    4 май 2018
    Сообщения:
    9
    Симпатии:
    4
    Спасибо, я этого не заметил, потому что я пользователь Windows, а мой vps - на сервере ubuntu, возможно, я поеду CentOS для тестирования PS 1.7!
    (Перевод с английского -> русский, я надеюсь, что это имеет смысл!)
     
    _sashok нравится это.
  8. serg_em

    serg_em Создатель

    Регистр.:
    8 окт 2015
    Сообщения:
    31
    Симпатии:
    4
    Приветствую, джентельмены! Обрабатывая заказы, иногда приходится делать звонки в разные регионы, и бывает так, что у заказчика в это время раннее утро, либо поздний вечер. Т.е. ему неудобно говорить в этот временной промежуток. Отсюда вопрос, встечал ли кто модуль, который бы в админке по адресу (например городу) заказчика отображал бы его точное время. А то каждый раз нужно искать в инете сколько времени там или сям. Что не удобно. Кто имеет опыт быстрого решения вопроса?
     
  9. silenty

    silenty Постоялец

    Регистр.:
    19 дек 2008
    Сообщения:
    111
    Симпатии:
    86
    надо по пути /папка_админа/themes/default/css в файле overrides.css добавить в конце следующий код:
    Код:
    nav#nav-sidebar {
        position: absolute !important
    }
    ul.menu {
        background-color: #363a41
    }
    
    
    будет работать везде, кроме раздела с модулями. Там престовцы что-то намутили и вместо ID "nav-sidebar" переписали на класс "nav-bar". Это была бы не проблема, но они еще забыли подключить овверайды для стилей , а я не любитель лезть в тот код, где потом все может потеряться после очередного обновления. Так что придется потерпеть )
     
    Последнее редактирование: 18 май 2018
    croizet и _sashok нравится это.
  10. terosufix

    terosufix Создатель

    Регистр.:
    16 ноя 2012
    Сообщения:
    21
    Симпатии:
    11
    Кажется я влип. После обновления с Warehouse 4.1.6 до Warehouse 4.1.7, у меня в админке выдёт ошибку:
    [​IMG]
    А в клиентской части:
    [​IMG]
    ПомоЖите, кто может!