поддержка php 5.4 истекает 14 сентября 2015

Тема в разделе "PHP", создана пользователем metsys, 18 авг 2015.

Статус темы:
Закрыта.
Модераторы: latteo
  1. metsys

    metsys

    Регистр.:
    27 апр 2014
    Сообщения:
    426
    Симпатии:
    410
    Самое время позаботиться о грядущих миграциях своих скриптов на более свежие версии php.

    Time line версий http://php.net/supported-versions.php
     
    Горбушка нравится это.
  2. blueberry

    blueberry Создатель

    Регистр.:
    7 мар 2014
    Сообщения:
    7
    Симпатии:
    0
    Да уж, пора бы уже переписывать старые проекты
     
  3. FuseR

    FuseR Постоялец

    Регистр.:
    11 окт 2006
    Сообщения:
    88
    Симпатии:
    44
    да быстро версии выходят.
    интересно а почему 6 не будет а сразу 7 кто нить знает ?
     
  4. Girt

    Girt Постоялец

    Регистр.:
    11 фев 2012
    Сообщения:
    87
    Симпатии:
    62
    http://habrahabr.ru/post/138269/
     
    FuseR нравится это.
  5. SNip

    SNip Создатель

    Регистр.:
    1 окт 2012
    Сообщения:
    19
    Симпатии:
    0
    Я думаю даже если переходить на новую версию php, то там будет поддержка старых функций.
     
  6. sanello

    sanello Создатель

    Регистр.:
    16 авг 2013
    Сообщения:
    21
    Симпатии:
    1
    не всегда, у меня так один проект отвалился после обновления php
     
Статус темы:
Закрыта.