Модуль Модули OpenCart только для ver. 2.0

Тема в разделе "Opencart 2", создана пользователем reservist, 10 авг 2015.

Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
Постинг нескольких постов подряд приравнивается к НАРУШЕНИЮ! Будьте вежливы и соблюдайте правила ;-)
Статус темы:
Закрыта.
  1. reservist

    reservist Постоялец

    Регистр.:
    5 авг 2008
    Сообщения:
    105
    Симпатии:
    16
    Да простят меня модераторы (если сочтут тему мусором, то удалят), но ветка с модулями https://www.nulled.cc/threads/185843/ превратилась в свалку в стиле "ВСЕ ПОДРЯД". Разделений постов по версиям очень мало и зачастую непонятно что означает "2.0" - это версия модуля или магазина. Предлагаю упорядочить на форуме эту чехарду. OpenCart и OpenCart 2.0 это АБСОЛЮТНО разные системы, хоть и родственные. Нужно либо создавать отдельные темы с пометками "для 2.0", либо выделить вообще отдельный раздел (все-таки шопскрипт и вебасист же разделен), так как все больше народу обновляют свои магазины до двойки, а стоящего материала и скриптов крайне мало - то что есть в перемешку с версией 1.5.
     
    palec, slonik38, emilson и 5 другим нравится это.
  2. Mr.TeRay

    Mr.TeRay Постоялец

    Регистр.:
    28 мар 2010
    Сообщения:
    79
    Симпатии:
    5
    выдвигал уже данную идею, в теме opencart 2, тему создавать не рискнул)
     
    KEINrus и reservist нравится это.
  3. dell2201

    dell2201 Постоялец

    Регистр.:
    11 ноя 2012
    Сообщения:
    54
    Симпатии:
    15
    Может сюда начнем выкладывать помаленьку?
     
  4. command26

    command26 Постоялец

    Регистр.:
    1 ноя 2008
    Сообщения:
    103
    Симпатии:
    6
    да....тема как раз в тему ))))) мне вот нужен хороший модуль доставки и модуль приема оплаты (webmoney, единый кошелек, яндекс деньги, и кредитки) очень буду благодарен хорошему предложению. Версия 2.0.3 русская.......
     
  5. ninjaNeko

    ninjaNeko Постоялец

    Регистр.:
    4 окт 2008
    Сообщения:
    74
    Симпатии:
    8
    Я тоже за, Мне интерестно по сути несколько вопросов, нормальный эксопрот-импорт(вроде нашел но не проверил работоспособность). Далее сеоплагин тоже есть версии 4.8.0, карту всех данных, и конечно заказ в один клик, аякс корзину и регистрацию на подобе симпла
     
  6. marand

    marand

    Регистр.:
    26 сен 2006
    Сообщения:
    196
    Симпатии:
    29
  7. Knoxville

    Knoxville Создатель

    Регистр.:
    14 авг 2015
    Сообщения:
    30
    Симпатии:
    8
    Превратили тему в свалку.
    Давайте поступим так:
    - продублируем все доступные и рабочие модули здесь (по возможности обновим ссылки);
    - постараемся не флудить и чистить ответы без модулей.

    Начну с того, что доступно мне. Под вечер если прогресса не будет, постараюсь продублировать модули других форумчан. (нужно обсудить не нарушает ли это правила)
     
  8. Knoxville

    Knoxville Создатель

    Регистр.:
    14 авг 2015
    Сообщения:
    30
    Симпатии:
    8
    ExcelPort 2.1.4|1.8.4
    [​IMG]

    Описание версий и модуля: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=10197

    ExcelPort 1.8.4: 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4
    ExcelPort 2.1.4: 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1

     
    reservist нравится это.
  9. Vostokfree

    Vostokfree Постоялец

    Регистр.:
    11 дек 2012
    Сообщения:
    79
    Симпатии:
    50
    Рабочий модуль с инсталятором https://yadi.sk/d/uWnkAtXBidJqo
     
  10. Knoxville

    Knoxville Создатель

    Регистр.:
    14 авг 2015
    Сообщения:
    30
    Симпатии:
    8
    У Вас версия 2.1.1, вроде бы она у меня работала с ошибками на 2.0.3.1
     
Статус темы:
Закрыта.