Помощь Изменение модуля с 1.5.6.4 до 2.0

Тема в разделе "Opencart", создана пользователем Mag8891, 5 июн 2015.

Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
Модераторы: ZiX
  1. Mag8891

    Mag8891 Создатель

    Регистр.:
    21 мар 2009
    Сообщения:
    43
    Симпатии:
    2
    Где можно почитать, о том как подправить код в модулях. дополнениях, написанных для версии 1.5.6.4 чтобы работали на версии 2.0 ?
     
    ZiX нравится это.
  2. ZiX

    ZiX Коддинг, Парсинг

    Moderator
    Регистр.:
    9 июл 2011
    Сообщения:
    1.390
    Симпатии:
    580
    Не такие уж и большие отличия. Если есть минимальные навыки и знания php это дело пары часов(для простых модов).
    Возьмите для примера мод из 2 и всё.
     
  3. Mag8891

    Mag8891 Создатель

    Регистр.:
    21 мар 2009
    Сообщения:
    43
    Симпатии:
    2
    в том то и дело, что навыков php пока меньше чем хотелось бы.
    С чего начать, чтобы понять что нужно переделывать?
    Отдавала 1 модуль на правку так там довольно много исправлений, неужели нигде нет какого то руководства или примера
     
  4. ZiX

    ZiX Коддинг, Парсинг

    Moderator
    Регистр.:
    9 июл 2011
    Сообщения:
    1.390
    Симпатии:
    580
    раз так, то самая лучшая учёба это практика.
    Ставьте цель и пытайтесь.
    Модулей для примеров полно.
     
  5. b10antoxa

    b10antoxa Постоялец

    Регистр.:
    6 ноя 2014
    Сообщения:
    109
    Симпатии:
    8
    переход обсуждался в этой теме - посмотрите, может что почерпнете.