После начала копирования большого файла по сети сеть практически падает

Тема в разделе "Администрирование серверов", создана пользователем Hedge, 18 май 2015.

Модераторы: mefish, stooper
  1. Hedge

    Hedge Постоялец

    Регистр.:
    12 авг 2013
    Сообщения:
    85
    Симпатии:
    23
    Приветос!

    Имеем:

    MS Server 2012 x64 легальный (ухватил по акции когда-то);
    Никаких доменов;
    Сеть 192.168.0.XXX;
    Рутер с DHCP (не суть), с адресом 192.168.0.11
    DNS на сервере и на клиентах прописаны:
    первичный - 8.8.4.4;
    вторичный - DNS провайдера.

    Суть проблемы:
    Начинаем копировать большой файл (30 ГБ) с сервера (шара) обычным проводником на локальную машину (Win 8.1 x64)
    Через минуты две локальная сеть практически ложится, на клиентских машинах тайм-ауты, даже браузинг отваливается.

    Погуглил, нашел единственную зацепку - неадекватная сетевуха на сервере. Поменял ее. Не помогло.

    Куда еще копать?

    Спасибо заранее.
     
    Последнее редактирование: 18 май 2015
  2. latteo

    latteo Эффективное использование PHP, MySQL

    Moderator
    Регистр.:
    28 фев 2008
    Сообщения:
    1.450
    Симпатии:
    1.244
    Сталкивался с похожим в зависимости от протокола передачи.

    Попробуй http/ftp ну и напиши, что именно вкладываешь в слово копирование (обычное расшаривание, или файл сервер, или вообще экзотика типа rdp ;)).
     
  3. hipachka

    hipachka

    Регистр.:
    16 мар 2009
    Сообщения:
    391
    Симпатии:
    78
    А с пропускной способностью все нормально? Вы пишите что сеть забивается не сразу, а только через две минуты. Это точно из-за копирования файла, а не от чего-то другого?
     
  4. Hedge

    Hedge Постоялец

    Регистр.:
    12 авг 2013
    Сообщения:
    85
    Симпатии:
    23
    Сорри, дописываю: копирование расшаренного на сервере 2012 файла, обычным File Explorer (проводником) - на локальную машину под Win8.1 x64

    Да, сеть стабильна. В ней около 15 машин, 3 по локалке и штук 12 по wi-fi. Пока не копируешь больших файлов с сервера - все гут. Начинаешь копировать шару - все "ложится", пока не прервешь копирование.
    До этого на месте 2012 стоял 2003. В таких же случаях все замедлялось, но продолжало работать. А тут - у всех клиентов отлуп даже в обыном браузинге.

    Ни то, ни другое не поднято на сервере. Он используется только как терминал для 1C и как файлопомойка.
     
    Последнее редактирование: 18 май 2015
  5. Talay

    Talay

    Регистр.:
    22 июл 2009
    Сообщения:
    188
    Симпатии:
    44
    Если раньше так было, то уже попробовать другой рутер.
    Проблема только с одного компа или во всех?
    Вайфай пробовали отключить?
    Надо по одному чтото исключать и находит.
     
  6. Hedge

    Hedge Постоялец

    Регистр.:
    12 авг 2013
    Сообщения:
    85
    Симпатии:
    23
    Был Server 2003 - было не так. Скорость сети падала, соединения работали, браузинг практически не замедлялся.
    Всем спасибо за участие в решении проблемы.
    Вопрос был в слабом рутере - DIR-100, выданный провайдером. Переключились на другой -все летает.
     
    Последнее редактирование: 19 май 2015
    hipachka нравится это.