Windows 8 Низкая скорость сетевого адаптера

Тема в разделе "Windows", создана пользователем vave, 25 фев 2015.

Модераторы: ADMiNZ
  1. vave

    vave

    Регистр.:
    23 июн 2007
    Сообщения:
    374
    Симпатии:
    15
    В 8.1 почему то дико тормозит wireless адаптер, на xp проблем небыло, пытался переустановить несколько драйверов, через setup и диспетчер устройств, если драйвер удалить то через диспетчер новый не установить, так как адаптер пропадает из поля зрения, стоит обновить устройства как драйвер автоматический устанавливается. Скорость интернета очень низкая, google может загружаться минуту или вообще не загрузиться, при этом качество сигнала максимальное.
     
  2. latteo

    latteo Эффективное использование PHP, MySQL

    Moderator
    Регистр.:
    28 фев 2008
    Сообщения:
    1.519
    Симпатии:
    1.368
    Покажи ping на модем/роутер, шлюз(Gateway) провайдера, google
    На гугл также покажи tracert

    Приложи скриншот лога загрузки страницы в консоле(ctrl+shift+i) браузера лучше, если это будет chrome
     
    Последнее редактирование: 25 фев 2015
  3. jkvint

    jkvint Постоялец

    Регистр.:
    8 дек 2012
    Сообщения:
    56
    Симпатии:
    6
    Установи или новее или старее драйвер и посмотри изменился ли пинг на 8.8.8.8
     
  4. papaya

    papaya Создатель

    Регистр.:
    29 июл 2014
    Сообщения:
    17
    Симпатии:
    1
    С начало конфигурацию бы пк или ноутк что там!
     
  5. Monecle_Support

    Monecle_Support Создатель

    Регистр.:
    13 фев 2015
    Сообщения:
    10
    Симпатии:
    6
    проверь MTU в свойствах сетевой карты, возможно размерность пакетов в карте больше размерности на роутере
     
  6. Skudetto

    Skudetto Постоялец

    Регистр.:
    9 дек 2014
    Сообщения:
    80
    Симпатии:
    33
    D-Link DWA-566 -Wi-Fi на восмерке тормозил. сильно, сокращалась скорость на драйверах винды ограничивалась 8-10 мегабитами.. после установки драйверов с сайта производителя стало терпимее 12-18 мегабит, но нормально так и не заработал.
    Решился вопрос переходом на Win 10. Работает на виндовых драйверах на полной скорости без проблем.
    Кстати видеокарта Radeon 7770 тоже побыстрее стала после смены ОС.
     
  7. vave

    vave

    Регистр.:
    23 июн 2007
    Сообщения:
    374
    Симпатии:
    15
    Проблема решилась странным образом, зайдя в настройки IE, где настройки сети, убрал все параметры что там были, убрал галочки, и всё заработало.
    Но драйвера тоже сменил!
    А вот на ноутбуке с той же виндой, другая проблема, регулярно пропадает сеть, приходиться каждые пол часа заново подключаться, галочку с экономии энергии убрал.
     
  8. papaya

    papaya Создатель

    Регистр.:
    29 июл 2014
    Сообщения:
    17
    Симпатии:
    1
    На ноутбуке WiFIi, если да попробуй обновить драйвер.
     
  9. vave

    vave

    Регистр.:
    23 июн 2007
    Сообщения:
    374
    Симпатии:
    15
    Если убрать галочку о совместимости, выдает наверное более сотни всяких драйверов, я испробовал штук 10, парочку из тех что рекомендовали в каких-то статьях по подобной проблеме, не помогает.
     
  10. papaya

    papaya Создатель

    Регистр.:
    29 июл 2014
    Сообщения:
    17
    Симпатии:
    1
    Скачай с сайта производителя, свежую версию.