Prestashop 1.6.0.12 или Никогда сразу не обновляйтесь на новую версию

Тема в разделе "PrestaShop", создана пользователем trace, 24 фев 2015.

Информация :
Приветствую гость, обрати внимание! Темы которые закреплены в разделах, в скором времени будут откреплены. Правила раздела PrestaShop

(Не актуальные темы) Каталоги:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
(Не актуальные темы) Поиск / Запросы:Модули PrestaShop 1.7Модули PrestaShop 1.5 - 1.6Шаблоны PrestaShop 1.7Шаблоны PrestaShop 1.5 - 1.6
Полезная информация:Поддержка и помощь c PrestaShopУбираем ПрестаТраст, стучалки и прочую рекламуСовместные покупки модулей и шаблоновПеревод Prestashop и модулей
Модераторы: trace
  1. prestaden

    prestaden Создатель

    Регистр.:
    1 мар 2015
    Сообщения:
    16
    Симпатии:
    9
    а чем отличается 1.6.0.11 от 1.6.0.9? почему все пишут о ....0.11-й, будто бы она стабильнее ....0.9-й, я вообще не видел такой сборки, и в один клик обновился с 0.9-й до 0.13-й, никаких проблем не обнаружил, ставить или нет 0.14-ю вот в чем вопрос и зачем, самое главное?
     
  2. DimaSensation

    DimaSensation Создатель

    Регистр.:
    17 фев 2015
    Сообщения:
    19
    Симпатии:
    0
    Спасибо,буду ставить тогда 11
     
  3. trace

    trace Prestashop

    Moderator
    Регистр.:
    4 ноя 2013
    Сообщения:
    322
    Симпатии:
    584
    Список изменений можно посмотреть на сайте разработчика: https://www.prestashop.com/en/developers-versions/changelog/

    Самые стабильные на данный момент это 1.6.0.9 и 1.6.0.11.

    А изменения в 1.6.0.14 это всего лишь фикс бага 1.6.0.13.
     
  4. _sashok

    _sashok PrestaShop Expert

    Регистр.:
    15 июл 2011
    Сообщения:
    2.114
    Симпатии:
    3.498
    потому-что нужно делать не топориком, а по технологиям :)

    разобравшись с принципами оверрайдов можно ядро не трогать вообще
     
    prestaden нравится это.
  5. prestaden

    prestaden Создатель

    Регистр.:
    1 мар 2015
    Сообщения:
    16
    Симпатии:
    9
    Друзья, подскажите пожалуйста, не очень понимаю, что если изменения делаются только в .....themes/мой шаблон/.......tpl ну и стили в папке CSS, правильно ли это? поползут при обновлении косяки? и что меняется в OVERRIDE и для чего? спасибо за помощь, буду очень признателен
     
  6. Kingr

    Kingr Постоялец Нарушитель

    Регистр.:
    5 май 2013
    Сообщения:
    84
    Симпатии:
    58
    когда выйдет 16 версия - будут писать ставьте 14-ю, ибо она более стабильная)
    пока юза 14-ю, багов и траблов не замечено, перевод отличный..
     
  7. victooria

    victooria Создатель

    Регистр.:
    7 май 2012
    Сообщения:
    15
    Симпатии:
    0
    Кукую версию посоветуйте поставить на обычный магазин разных товаров на подобии озон
    Заранее благодарю
     
  8. mapusik

    mapusik Создатель

    Регистр.:
    3 янв 2009
    Сообщения:
    17
    Симпатии:
    1
    Поставил 1.6.9, потестил. работает замечательно с дефолтным шаблоном, обновил до 1.6.14, работает так-же отлично. Начал искать шаблон... и тут понял, что выбора-то тем на форуме для 1.6.14 и нет практически. Решил снести и поставить обратно 1.6.9.
     
  9. satanyok

    satanyok Создатель

    Регистр.:
    12 дек 2014
    Сообщения:
    31
    Симпатии:
    3
    у меня после обновления до 1.6.14 вылез страшнейший косяк - нельзя сохранять изменения в товарах - кнопки неактивны....придется ждать новых заплаток или кто подскажет чего такого сделать что бы сия функция работала?
     
  10. shxtr

    shxtr Создатель

    Регистр.:
    8 авг 2014
    Сообщения:
    13
    Симпатии:
    2
    у тебя что-то с js в браузере 95%