PrestaShop 1.5.6.2 или 1.6.0.11

Тема в разделе "Мегафлуд", создана пользователем onsi, 4 фев 2015.

  1. onsi

    onsi Постоялец

    Регистр.:
    15 мар 2014
    Сообщения:
    104
    Симпатии:
    34
    Приветствую!
    Скажите на какой версии лучше делать ИМ? Чем кардинально отличаются эти версии?
    Наверно в последней версии меньше багов и больше плюшек, но вот адмика в 1.6 совсем не нравиться.
    Больше интересует, что с точки зрения допила проще будет?
     
  2. Barmunk

    Barmunk Постоялец

    Регистр.:
    23 сен 2009
    Сообщения:
    72
    Симпатии:
    16
    C точки зрения багов, в 1.6 их значительно больше.
    С точки зрения апдейтов и покупки свежих модулей, 1.6 больше жизненный цикл.
     
  3. Ssendem

    Ssendem

    Регистр.:
    28 май 2010
    Сообщения:
    418
    Симпатии:
    472
    1.5.6.2 - стабильная, много платных модулей и шаблонов в открытом доступе:)
     
    onsi нравится это.
  4. onsi

    onsi Постоялец

    Регистр.:
    15 мар 2014
    Сообщения:
    104
    Симпатии:
    34
    Склоняюсь больше к 1.5.6.2 - на нем думаю и остановлюсь.
     
  5. Aimvbaenr

    Aimvbaenr Создатель

    Регистр.:
    8 июн 2014
    Сообщения:
    30
    Симпатии:
    8
    В 1.6.0.11 (и немного более ранних) весьма много багов, ошибок перевода и мелких косяков. Если переводить магазин с 1,5 - то нужно быть готовым весьма многое переделывать и тестить.
     
  6. modnaxata

    modnaxata Писатель

    Регистр.:
    21 окт 2013
    Сообщения:
    4
    Симпатии:
    0
    по сути версия не имеет никакого значения, все упирается только в модули..на 1.6 их не так много как на 1.5 но это только дело времени...знаю массу примеров люди работают даже на 1.3 но там уникальный дизайн и все модули пишутся руками...
     
  7. kira1992

    kira1992 Создатель

    Регистр.:
    18 май 2013
    Сообщения:
    36
    Симпатии:
    5
    Я наоборот посоветовал бы 1.6 . Старые версии имеет смысл использовать только если уже есть ИМ или есть опыт работы со старой версией, либо ИМ будет очень продвинутый... всякие там интеграции с социальными сетями, блоги и прочее... Скорее всего 99% расширений вам просто не понадобятся. А вот поддержка старой версии CMS прекратится намного быстрее... и под нее не будут выпускать расширения... И новые фишки вы использовать не сможете. И зачем вам сотни доспупных шаблонов, если понадобятся вам максимум 2-3? Через пару лет для версии 1.6 шаблонов и расширений будет намного больше, чем для старых версий. Не совсем понимаю людей, которые пользуются устаревшими версиями CMS для создания нового сайта.
     
  8. Илиян

    Илиян Писатель

    Регистр.:
    22 авг 2014
    Сообщения:
    2
    Симпатии:
    29
    Всяка нова версия на престашоп е една и съща - пълна с бъгове. В момента работя на 1.5.6.2 и няма да мина на 1.6 поне до 1.6.5....Поздрави от България
     
    Ivailo Petrov и castel нравится это.
  9. victooria

    victooria Создатель

    Регистр.:
    7 май 2012
    Сообщения:
    15
    Симпатии:
    0
    Неужели в 1.6 много багов?? какие тогда плюсы 1.6? bootstrap?
     
  10. Sacredsage13

    Sacredsage13 Создатель

    Регистр.:
    14 дек 2014
    Сообщения:
    24
    Симпатии:
    6
    Да, тема актуальна. Читал, что из линейки 1.6 советуют ставить 1.6.0.9, подскажите, а как она в сравнении 1.5.6.2? Под какую версию больше модулей, и в какой функционал пошире?
    Кроме того, на сайтах модулей почти у всех стоит "Для PrestaShop 1.5.х-1.6.x", т.е. все плагины оптимизировали под новую версию, в чем же тогда плюсы 1.5?