Помощь TwitterPoster, перестал постить

Тема в разделе "DLE", создана пользователем Evgeniy, 8 сен 2014.

Информация :
Актуальная версия DataLife Engine 11.3
( Final Release v.11.3 | Скачать DataLife Engine | Скачать 11.3 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.2 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Модераторы: killoff
  1. Evgeniy

    Evgeniy Создатель

    Регистр.:
    7 июн 2007
    Сообщения:
    33
    Симпатии:
    4
    Пользовался TwitterPoster 1.2 от MSW на DLE 10.2
    сейчас выдаёт
    Код:
    {"errors": [{"message": "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.", "code": 68}]}
    есть у кого рабочий класс твиттера ?
    или помогите разобраться.
     
  2. killoff

    killoff CD тихо, и не DVD меня ;)

    Moderator
    Регистр.:
    13 май 2008
    Сообщения:
    2.166
    Симпатии:
    796
    нужно писать на сайте офф разработчика, но не думаю что он займется исправлением данного мода, т.к. есть Перейти по ссылке которым он занимается...
     
  3. Evgeniy

    Evgeniy Создатель

    Регистр.:
    7 июн 2007
    Сообщения:
    33
    Симпатии:
    4
    Писал. Пол года назад.
    Перейти по ссылке
    В этом фейсбук не работает изначально при продаже...
    Так-что чем он занимается я не знаю.
     
    Последнее редактирование: 8 сен 2014
  4. Горбушка

    Горбушка Ищу её...

    Регистр.:
    2 май 2008
    Сообщения:
    3.175
    Симпатии:
    2.195
    API меняется и модули нужно обновлять. Так что либо пинайте разработчиков, либо правьте сами... Увы, сейчас толком рабочего ничего нет, ибо социалки стали слишком часто менять API и подстроиться под каждую сложно.

    Далеко за примером ходить не надо - всего через 1 день после релиза ДЛЕ 10.1 авторизация через Одноклассники уже устарела.
     
  5. Evgeniy

    Evgeniy Создатель

    Регистр.:
    7 июн 2007
    Сообщения:
    33
    Симпатии:
    4
    Автор молчит аки партизан, даже за деньги((
    API поменялся ещё в прошлом году.
    Думал есть у кого рабочий вариант