Помощь Выскакивает: Внимание ошибка безопасности

Тема в разделе "DLE", создана пользователем G0rik, 17 авг 2014.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Модераторы: killoff
  1. G0rik

    G0rik

    Регистр.:
    21 ноя 2012
    Сообщения:
    155
    Симпатии:
    19
    При входе в админку внизу появилось сообщение:
    Внимание ошибка безопасности:
    Отсутствует файл /uploads/.htaccess, блокирующий запуск посторонних скриптов из данной папки и других папок, вложенных в нее. Скорируйте данный файл из оригинального дистрибутива в вашу папку.

    Такие сообщения у меня раньше уже появлялись и всё решалось банальной заменой и установкой прав доступа к файлу и сообщение пропадало. А на этот раз не пропадает.
    Прошу заметить, сообщение с ошибкой - Скорируйте
    Хотя там был файл .htaccess, я его удалил и раз десять скопировал с компьютера с резервной копии файл .htaccess. Сообщение не пропало.
    Не помогло так же установка CMS DLE на Денвер и взятый оттуда файл /uploads/.htaccess был заброшен на хостинг.
    Помогите решить сию проблему.
    DLE 9.8
     
    Последнее редактирование: 17 авг 2014
  2. killoff

    killoff CD тихо, и не DVD меня ;)

    Moderator
    Регистр.:
    13 май 2008
    Сообщения:
    2.243
    Симпатии:
    832