Проблема с WIFI и гибернацией системы Win 8

Тема в разделе "Windows", создана пользователем Jake Foley, 25 июн 2014.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. Jake Foley

    Jake Foley

    Регистр.:
    14 дек 2006
    Сообщения:
    834
    Симпатии:
    365
    Приветствую,

    Парни подскажите, все обыскал не могу найти ответ. Итак ситуация, опишу пошагово:

    1. Ноутбук выключен
    2. Включаю - вайфай работает отлично, проверяю просто - на спидтесте - скорость 10мбс на скачивание (у меня канал 15 мбс максимум)
    3. Ставлю ноутбук в режим гибернации
    4. Включаю его
    (п2-п4 уходит 3 мин)
    5. запускаю спидтест - скорость 0,5-1,0 мбс на скачивание

    Единственное решение которое я нашел - полное удаление драйверов, перезапуск системы драйвера ставятся автоматом и после этого спидтест показывает вновь 10мбс.

    В чем может быть проблема ? В управлении электропитанием отключил режим сбережения для вай-фай.

    Вайфай модуль не супер - Ralink rt3290.

    Windows 8.1
     
  2. Darkness

    Darkness Постоялец

    Регистр.:
    21 янв 2013
    Сообщения:
    146
    Симпатии:
    69
    Проблема в Windows 8.1 :D, а если серьезно, то при перестановке драйверов сбрасываются настройки WiFi и ты заново подключаешься, скорее всего проблемы в роутере.
     
  3. Jake Foley

    Jake Foley

    Регистр.:
    14 дек 2006
    Сообщения:
    834
    Симпатии:
    365
    Пробовал отключать и перезапускать роутер.
    Проблема со всеми тогда роутерами - в Маке, в отеле, у друзей.

    На старом ноуте под вин 7 была та же проблема. Не додумывался раньше переустанавливать дрова - переустанавливал систему :)
     
  4. Darkness

    Darkness Постоялец

    Регистр.:
    21 янв 2013
    Сообщения:
    146
    Симпатии:
    69
    Ты определись сначала где именно проблема.
     
  5. Jake Foley

    Jake Foley

    Регистр.:
    14 дек 2006
    Сообщения:
    834
    Симпатии:
    365
    Я думаю в Винде все же.
    Драйвера пробовал переустанавливать, как от Майкрософта так и родные.
     
  6. mpv

    mpv Постоялец

    Регистр.:
    30 апр 2013
    Сообщения:
    69
    Симпатии:
    13
    попробуй посмотреть в свойства сетевого адаптера -> дополнительно
    там есть список различных параметров
    сравни значения при нормальной скорости и после того как скорость упала
     
  7. Jake Foley

    Jake Foley

    Регистр.:
    14 дек 2006
    Сообщения:
    834
    Симпатии:
    365
    По ходу разобрался, все решилось установкой драйверов стандартных от Microsoft

    [​IMG]
     
    Последнее редактирование: 26 июн 2014
  8. normankhv

    normankhv Создатель

    Регистр.:
    27 авг 2014
    Сообщения:
    14
    Симпатии:
    3
    опишу еще одну ситуацию...
    установлена винда 8.1, выход в инет через роутер, драйвера самые последние, вирусов нет. Через каждый 30 мин или час работы пропадает интернет, комп перестает видеть роутер. Перезагружая комп все становится нормально. Пмогите в чем проблема???? Настройки все облазили роутера ни чего не нашли, в сети очень многие описывают эту ситуацию и скланяются что вина в операционке но как исправить, нет решения
     
  9. Jake Foley

    Jake Foley

    Регистр.:
    14 дек 2006
    Сообщения:
    834
    Симпатии:
    365
    Я "решил" следующим образом:

    1. Позвонил в HP они зашли на мой пк, за 5 минут поняли что ничего не могут сделать и выслали мне WIFI адаптер другой модели - все стало вроде ОК
    Замечу, что на Win 7 была та же проблема. После замены адаптера стало лучше но не супер...

    2. Вариант пока ждал новый адаптер - использовал USB WIFI и на нем все работает отлично. Использую и по сей день
     
  10. normankhv

    normankhv Создатель

    Регистр.:
    27 авг 2014
    Сообщения:
    14
    Симпатии:
    3
    меняли адаптер местами на другую операционку на семерку, такого нет, тут что-то с 8 и проблемы не в железе
     
Статус темы:
Закрыта.