Помощь Вопрос о модуле Ask a question about product

Тема в разделе "Opencart", создана пользователем denis12, 10 июн 2014.

Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
Модераторы: ZiX
  1. denis12

    denis12 Постоялец

    Регистр.:
    21 дек 2007
    Сообщения:
    115
    Симпатии:
    13
    Скачал вот этот модуль ask_a_question_about_product_v1.2 http://www.opencart.com/index.php?route=extension/extension/info&extension_id=11556
    1)Ставил на 1.5.6 модуль в админке не появился но кнопка на самой странице товара появилась. Кто знает как сделать так чтобы он появился в 1.5.6? (версия 1.2 похоже не заточена под 1.5.6)
    2)Как можно было задать так чтобы ввести телефон или емайл было необязательным ну или только одно из условий. ну чтобы клиент сам выбирал как ему лучше ответить по телефону или по емайлу.
     
  2. rusalka_tany

    rusalka_tany Постоялец

    Регистр.:
    3 апр 2014
    Сообщения:
    91
    Симпатии:
    23
    VQmod установлен? Если нет, то нужно прописать соответствующие строки из файла xml в соответствующие admin файлы opencart.
     
  3. denis12

    denis12 Постоялец

    Регистр.:
    21 дек 2007
    Сообщения:
    115
    Симпатии:
    13
    есть конечно, но похоже оно ничего не дает. А какие конкретно файлы и как их прописывать. Там просто никаких файлов модуля не копировалось в admin
     
  4. rusalka_tany

    rusalka_tany Постоялец

    Регистр.:
    3 апр 2014
    Сообщения:
    91
    Симпатии:
    23
    vqmod, если вы уверены, что он не работает, можно заново переустановить.
    А что ручками прописать, нужно смотреть в файле xml самого модуля ask_a_question_about_product_v1.2. Подсказать что именно не могу, т.к. данного модуля не имею.