1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Помощь Joomla 1.5 очень медленно загружаеться

Тема в разделе "Joomla", создана пользователем zartsergey, 13 май 2014.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, NightHunter
  1. zartsergey

    zartsergey Постоялец

    Регистр.:
    1 окт 2013
    Сообщения:
    68
    Симпатии:
    6
    Собственно сабж.
    После отправки запроса проходит 15-18 секунд до того как главная(да и вообще любая страница) начнет загружаться. Началось внезапно.

    Что я делал:
    - Пробовал запускать на другом хостинге. На локальном сервере и т.д. Тоже самое. В логах везде пусто.
    - Пробовал отключать ВСЕ плагины. Никакого эффекта.
    - Пробовал удалять ВСЕ из индекста шаблона. Тоже саоме. Секунд 15 тупит, а потом отдает пустою страницу.

    Куда копать вообще? Как можно посмотреть в чем трабла?
    В логах везде пусто. Уже не знаю куда смотреть.
     
  2. Genk0

    Genk0

    Регистр.:
    2 июн 2010
    Сообщения:
    10
    Симпатии:
    11
    http://tools.pingdom.com/fpt/
    и ему подобные, в том числе и google speed test
    покажет на каком этапе тормоза. Ответ от сервера, тупинг джумлы при рендеринге, загрузка контента со стороннего сайта, которая и тормозит процесс.
    Да все что угодно.
    Ставится чистая джумла с оф сайта и пробуется
     
  3. zartsergey

    zartsergey Постоялец

    Регистр.:
    1 окт 2013
    Сообщения:
    68
    Симпатии:
    6
    Я же писал, даже пустую страницу(из индекса шаблона удалено все) отдает секунд 15.
     
  4. Genk0

    Genk0

    Регистр.:
    2 июн 2010
    Сообщения:
    10
    Симпатии:
    11
    Даже если шаблон пустой, все равно проходит процесс рендеринга, быть может вшита в сам двиг какая то гадость, и простым отключением плагинов не обойдется.
    Так что минимум поставить чистую джумлу и проверить.
     
  5. zartsergey

    zartsergey Постоялец

    Регистр.:
    1 окт 2013
    Сообщения:
    68
    Симпатии:
    6
    Таки да, была вшита гадость в includes/application.php
    Полечил обновлением до последней версии(1.5.26) и заменой папок includes и libraries
     
Статус темы:
Закрыта.