Попутчики для instantCMS 1.10.+

Тема в разделе "InstantCMS", создана пользователем Rimon, 6 май 2014.

Модераторы: Maybe
  1. Rimon

    Rimon Постоялец

    Регистр.:
    14 апр 2013
    Сообщения:
    126
    Симпатии:
    88
    Название: Попутчики
    Скрины:


    Афтар:

    Версия: 1.10
    Описание:

    От себя:

    Download:
     
    Последнее редактирование: 6 май 2014
    Ingvarruss, Npix, z!m3r и 3 другим нравится это.
  2. irip

    irip

    Регистр.:
    12 авг 2006
    Сообщения:
    472
    Симпатии:
    41
    на 1.10.3 не идет
     
  3. A3Dqw

    A3Dqw Писатель

    Регистр.:
    17 июл 2013
    Сообщения:
    2
    Симпатии:
    0
    Так на какую тогда идет?
     
  4. irip

    irip

    Регистр.:
    12 авг 2006
    Сообщения:
    472
    Симпатии:
    41
    Как-то не правильно сделано назначение даты...
    почему-то только дни недели...
    а мне нужна Дата и время. Больше ничего
     
  5. Bastard007

    Bastard007

    Регистр.:
    17 авг 2009
    Сообщения:
    158
    Симпатии:
    46
    1.10.4 - полет нормальный с минимальными доработками (smarty)
    т.е. нужно не в течении недели, а заранее выкладывать маршрут?
     
  6. irip

    irip

    Регистр.:
    12 авг 2006
    Сообщения:
    472
    Симпатии:
    41
    1. Нужно сделать просто - у меня есть дата на которую я еду в Симферополь. Я могу взять попутчика. Но только 1 раз. На эту дату.
    я не могу этого сделать! Зачем мне нужны эти "дни недели"?

    2. Дни недели можно оставить, но как-то по другому.

    3. Страница пользователя - вообще не нужна. Есть профиль пользователя. Зачем его дублировать?
     

    Вложения:

    • 0.png
      0.png
      Размер файла:
      173,7 КБ
      Просмотров:
      25
  7. irip

    irip

    Регистр.:
    12 авг 2006
    Сообщения:
    472
    Симпатии:
    41
    в форме добавления объявления тип поля Input можно вместо text
    поставить - time
    и date - будет как на скрине

    а на главной - сделать просто список поездок - без всякой сортировки на день...
     
    Bastard007 нравится это.
  8. filipow65

    filipow65 Писатель

    Регистр.:
    17 авг 2014
    Сообщения:
    3
    Симпатии:
    0
    А на 1.10.1 подойдет?
     
  9. irip

    irip

    Регистр.:
    12 авг 2006
    Сообщения:
    472
    Симпатии:
    41

    Скорее всего нет. Вообще, лучше переходить на 1.10.3
    она сейчас оптимальна
     
  10. harley56

    harley56 Создатель

    Регистр.:
    18 фев 2015
    Сообщения:
    13
    Симпатии:
    0
    Подскажите, так на 1.10.3 подходит? Без косяков работает?