Не могу установить Ioncube

Тема в разделе "Как сделать...", создана пользователем element80, 21 апр 2014.

  1. element80

    element80 Постоялец

    Регистр.:
    4 апр 2014
    Сообщения:
    79
    Симпатии:
    14
    Версия php на сервере 5.3.3. Делаю всё по инструкции: скачал с сайта ioncube.com лоадеры для Linux (32 bits), распаковал в корень сайта запускаю из адресной строки loader-wizard.php - вот что пишет.
    Код:
    The necessary zend_extension line could not be found in the configuration.
    Прописал сию строку
    Код:
    zend_extension = /var/www/мой_юзернейм/data/www/мой_домен_нейм/ioncube/ioncube_loader_lin_5.3.so
    в php.ini, который лежит по пути var/www/мой_юзернейм/data/php-bin/
    а так же в тот, который лежит по пути /var/www/мой_юзернейм/data/www/мой_домен_нейм/
    всё равно ничерта не работает, установщик пишет
    рву на себе волосы, помогите.
    пы.сы. доступа в var/ нету, только в var/www/мой_юзернейм/data/
     
  2. element80

    element80 Постоялец

    Регистр.:
    4 апр 2014
    Сообщения:
    79
    Симпатии:
    14
    если что - волшебные кавычки через php.ini, который по пути var/www/мой_юзернейм/data/php-bin/ вырубаются исправно.
    и еще - искомую строку с zend_extension добавлял в самое начало файла