Помощь адаптация модуля под 10.X

Тема в разделе "DLE", создана пользователем OwneR, 6 апр 2014.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Модераторы: killoff
  1. OwneR

    OwneR Постоялец

    Заблокирован
    Регистр.:
    23 июл 2013
    Сообщения:
    100
    Симпатии:
    8
    привет всем как дела?
    мне нужно помощь

    помогите адаптировать модул Topum v1.6 by PaRk0uR под DLE 10.X

    чтоб Gravatar, [online] & [offline] теги работали + кеширование

    и если там еще что-то надо адаптировать под 10.x сделать

    если что готов заплатить

     
  2. Горбушка

    Горбушка Ищу её...

    Регистр.:
    2 май 2008
    Сообщения:
    3.113
    Симпатии:
    2.130
    Под DLE 10.X адаптировать НЕВОЗМОЖНО! Либо 10.0-10.1, либо 10.2... Выбирайте...
     
  3. OwneR

    OwneR Постоялец

    Заблокирован
    Регистр.:
    23 июл 2013
    Сообщения:
    100
    Симпатии:
    8
    10.2 тогда конечно