После обновления на 3.8 возникла проблема

Тема в разделе "Wordpress", создана пользователем urbanVIP, 19 дек 2013.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. urbanVIP

    urbanVIP Создатель

    Регистр.:
    12 янв 2009
    Сообщения:
    27
    Симпатии:
    1
    Доброго времени.
    После выхода новой версии Wordpress 3.8 обновился и возникла проблема с добавлением постов.
    При добавлении нового поста:
    - пропали значки корректировки текста
    - не видно сам текст в режиме "Визуально", но при этом в режиме "Текст" все видно
    Тема Clipso.
    У кого есть ещё такая проблема? Как её решить?:nezn::nezn::nezn:
     
  2. b.orodaa

    b.orodaa Создатель

    Регистр.:
    17 дек 2013
    Сообщения:
    35
    Симпатии:
    9
    Покажите плиз вывод ошибок + список плагинов, скорее всего что-то с плагинами. Попробуйте по очереди отключать их.
     
  3. urbanVIP

    urbanVIP Создатель

    Регистр.:
    12 янв 2009
    Сообщения:
    27
    Симпатии:
    1
    Нет никаких ошибок, просто не отображается текст и такое впечатлеие что поле ввода текста вообще не активно.
    All In One SEO Pack
    Breadcrumb NavXT
    Contact Form 7
    Contextual Related Posts
    Google AdSense
    Google XML Sitemaps
    Lightbox Gallery
    Popularity Contest
    SEO Friendly Images
    TinyMCE Advanced
    VKontakte API
    WordPress Database Backup
    WP DS Blog Map
     
  4. b.orodaa

    b.orodaa Создатель

    Регистр.:
    17 дек 2013
    Сообщения:
    35
    Симпатии:
    9
    а если отключить вот этот плагин "TinyMCE Advanced" проблема остается?
     
  5. urbanVIP

    urbanVIP Создатель

    Регистр.:
    12 янв 2009
    Сообщения:
    27
    Симпатии:
    1
    Думаю проблема в новой теме админки... ничего не помогает:(
     
  6. efs

    efs SEO оптимизатор дискрипторов одностраничных сайтов

    Moderator
    Регистр.:
    20 ноя 2009
    Сообщения:
    826
    Симпатии:
    480
    банально, но сбросить кэш браузера пробовали?
     
  7. ws256

    ws256

    Регистр.:
    15 июл 2009
    Сообщения:
    259
    Симпатии:
    63
    ну так смените на стандартную и проверьте
     
  8. Jey13

    Jey13 Создатель

    Регистр.:
    7 окт 2013
    Сообщения:
    25
    Симпатии:
    3
    Стандартную желательно также обновить.
     
  9. urbanVIP

    urbanVIP Создатель

    Регистр.:
    12 янв 2009
    Сообщения:
    27
    Симпатии:
    1
    Всем спасибо за советы. Чистил кэш, отключал плагины, менял темы - ничего не помогло. Полностью перезалил и переустановил WP 3.8 - помогло. оО
    Попробовал поменять тему админки с помощью плагина easy-admin-color-schemes опять вылезли косяки:confused:, но уже не критичные.
    Тему можно закрыть.
     
Статус темы:
Закрыта.