teamlab

Тема в разделе "Мегафлуд", создана пользователем WOLF_2010, 21 ноя 2013.

  1. WOLF_2010

    WOLF_2010 Постоялец

    Заблокирован
    Регистр.:
    8 окт 2011
    Сообщения:
    86
    Симпатии:
    109
    подскажите в чем может быть проблема при установки сервера teamlab на локальный сервер, суть вот в чем устанавливаю сервер он устанавливается без ошибок, ну ссылка в браузере открывается такая
     
    wolf777 нравится это.
  2. JohnLemon

    JohnLemon Постоялец

    Регистр.:
    3 окт 2013
    Сообщения:
    52
    Симпатии:
    3
  3. Цукер

    Цукер Сам себе призедент

    Moderator
    Регистр.:
    5 мар 2008
    Сообщения:
    416
    Симпатии:
    376
    если ставиш не чего не настраивая он случшает все интерфейсы и имеет порт :8080
    127.0.0.1:8080 например
     
  4. JohnLemon

    JohnLemon Постоялец

    Регистр.:
    3 окт 2013
    Сообщения:
    52
    Симпатии:
    3
    вообще пишут что он работает на 80 порту, можешь свой домен прописать добавиви строку <add key=”web.host” value=”<YOUR_DOMAIN>”/> в файл web.appsettings.config.
     
  5. kroot

    kroot Писатель

    Регистр.:
    30 авг 2012
    Сообщения:
    0
    Симпатии:
    1
    http://xn--wolf--yxe8a/ похоже на punycode. Может конвертировать попробовать.
     
  6. Dimonaspirin

    Dimonaspirin Писатель

    Регистр.:
    18 янв 2014
    Сообщения:
    0
    Симпатии:
    0
    еще вопросик по teamlab
    скачал - развернул
    все запустилось, но...
    не приходит запрос на авторизацию почтового ящика. И администратору-владельцу портала, и вновь создаваемым людям
    Хотя если для вновь созданного пользователя регистрирую почту - все приходит.
    Кто подскажет куда копать почему не уходит запрос на авторизацию почтового ящика ?