[Seven] Проблема с сетевым контроллером на ноутбуке TOSHIBA Satellite C850-BMK.

Тема в разделе "Windows", создана пользователем Zyklon33, 4 сен 2013.

Модераторы: ADMiNZ
  1. Zyklon33

    Zyklon33 Создатель

    Регистр.:
    5 май 2008
    Сообщения:
    108
    Симпатии:
    1
    Знакомая принесла ноутбук, который перестал выходить в сеть по кабелю. У себя я сразу же на нём вышел в интернет по wifi, а по проводам- никак. Устройство никак не определяется.
    Скачал свежий с офф.сайта тошиба LAN-драйвер, но ставиться он никак не желает: перед началом установки (после разрешения самой системой) окно пропадает и больше не появляется. Также скачал драйвер с сайта drp.su: он устанавливается, но в самом конце выдаёт предупреждение, что устройство не обнаружено.
    Переустановил винду, чистая 7х86 максимальную. Все драйвера брал с офф. сайта, устанавливал в таком порядке:
    Chip Set Utility
    Display Driver
    Sound Driver
    Wireless Driver
    LAN Driver
    USB Driver
    Card Reader Controller
    Touch Pad Driver
    Webcam driver
    Так вот, все дрова стали нормально а с драйвером на сетевуху такая же ерунда, как и перед установкой.
    Подскажите: может ли быть проблема в самой сетевой карте (её неработоспособности) и как это можно проверить?
     
  2. Горбушка

    Горбушка Ищу её...

    Регистр.:
    2 май 2008
    Сообщения:
    3.114
    Симпатии:
    2.130
    В диспетчере устройств контроллер показывается? Питание на нём есть? При вставке кабеля лампы загораются (если они есть)?
     
    Zyklon33 нравится это.
  3. gres_18

    gres_18 Pythonобандерівець®

    Регистр.:
    26 апр 2009
    Сообщения:
    407
    Симпатии:
    206
    Думаю, у тебя уже есть все основания отнести бук в сервис - мало кто сможет сделать это в домашних условиях ;)
    ЗЫ: Как последний тест - возьми ливсд например Кноппикса и загрузись, если и в Линуксе не заработает - в сервис. Если заработает - проверь, может не той карты дрова ставишь (если в диспетчере есть желтый вопросительный знак). Проверить можно AIDA-ой.
     
    Последнее редактирование: 4 сен 2013
    Zyklon33 нравится это.
  4. efs

    efs SEO оптимизатор дискрипторов одностраничных сайтов

    Moderator
    Регистр.:
    20 ноя 2009
    Сообщения:
    826
    Симпатии:
    480
    1) хардварный переключатель (хотя лично я не встречал таких для LAN, а только для Wi-Fi и синезуба, но кто знает этих китайских/корейских/инопланетных инженеров. и не такое могут учудить)
    2) отключена переферия в биосе (опять же не встречал для ЛАН, но не удивлюсь)
    3) самый реальный вариант, сетевуха выгорела. если наличие ЛАНа критично, ИМХО проще будет купить юсбишную сетевуху (~10$) и гонять ее, чем искать сервис, где смогут пересадить сеть (кто знает насколько там серьезно там все)
     
    Zyklon33 и Горбушка нравится это.
  5. pavzen

    pavzen Создатель

    Регистр.:
    29 авг 2013
    Сообщения:
    12
    Симпатии:
    2
    Попробуйте поставить AIDA64 (раньше был Everest).
    Там есть список физических устройств. Необходимо посмотреть, есть ли оно там.
     
    Zyklon33 нравится это.
  6. Drazor

    Drazor Создатель

    Регистр.:
    27 июл 2011
    Сообщения:
    21
    Симпатии:
    5
    Вряд ли это Ваш случай, но всё же поделюсь опытом - несколько раз сталкивался с тем, что семерка неверно определяла сетевую карту - вместо сетевого адаптера почему-то отображалось какое-то мультимедийное устройство. Поэтому следуем, как уже сказали, просмотреть все устройства на предмет "странного" оборудования.
     
    Zyklon33 нравится это.
  7. Zyklon33

    Zyklon33 Создатель

    Регистр.:
    5 май 2008
    Сообщения:
    108
    Симпатии:
    1
    Спасибо огромное Всем за советы и ответы! Дело было в отключённом драйвере LAN в биосе. Понятия не имею, как он мог отключиться сам в биосе, но единственное предположение, что был какой-то сбой в системе. который повлиял на работу LAN в биосе.