Не показываются плагины в админке

Тема в разделе "Wordpress", создана пользователем Владик, 17 июн 2013.

Модераторы: Sorcus
  1. Владик

    Владик

    Регистр.:
    17 фев 2007
    Сообщения:
    163
    Симпатии:
    284
    Заливаю плагины в папку plugins, а они в админке не показываются.
     
  2. enrik

    enrik Создатель

    Регистр.:
    5 июн 2013
    Сообщения:
    11
    Симпатии:
    4
    код: define('WP_MEMORY_LIMIT', '64M'); в wp-config.php попробуй.
     
  3. Владик

    Владик

    Регистр.:
    17 фев 2007
    Сообщения:
    163
    Симпатии:
    284
    пробовал, не помогает.
     
  4. mascap

    mascap Постоялец

    Регистр.:
    1 окт 2011
    Сообщения:
    65
    Симпатии:
    6
    у меня бывало подобное по следующим причинам
    1. когда wp заливал через один аккаунт фтп, а плагины потом заливал через другой аккаунт фтп (в итоге некоторые вообще не появлялись, на некоторых были косяки в работе)
    2. когда файлы плагинов почему-то оказывались в виндовсовской кодировке. Пересохранял файлы в кодировке unix и заливал на хостинг.
    3. когда файлы плагинов закодированы (вот это было не с WP, но на всякий случай ) - в итоге фтп коммандер заливает в текстовом режиме двоичный код, что естественно ведет к ошибкам.
     
  5. Шумадан

    Шумадан Хабарра!!11

    Регистр.:
    6 фев 2008
    Сообщения:
    1.722
    Симпатии:
    2.097
    что на chmode-но на папке plugins?

    на всякий уточню, заливаете в wp-content\plugins\ ?
    какие плагины и в каком виде их туда льёте?

    попробуйте установить из админки, а не заливкой в папку.