Ubuntu 12.04 + установка PHP 5.2.x и модулей

Тема в разделе "Администрирование серверов", создана пользователем CoderW, 29 май 2013.

Модераторы: mefish, stooper
  1. CoderW

    CoderW Постоялец

    Регистр.:
    17 янв 2013
    Сообщения:
    121
    Симпатии:
    54
    Приветсвую всех знатоков вэб серверов.
    У меня проблема с установкой старой версии PHP так как с новой скрипт не дружит.

    Вопрос заключается в том, где найти установочный пакет.

    Получилось поставить через deb PHP 5.3.10, но мне нужен 5.2.X

    Скрипт не компатибилен с новыми версиями PHP и глючит.

    Тестировал версию на винде и 5.2 подходит.

    Буду признателен за любую информацию.
     
  2. efs

    efs SEO оптимизатор дискрипторов одностраничных сайтов

    Moderator
    Регистр.:
    20 ноя 2009
    Сообщения:
    827
    Симпатии:
    480
    CoderW нравится это.
  3. CoderW

    CoderW Постоялец

    Регистр.:
    17 янв 2013
    Сообщения:
    121
    Симпатии:
    54
    Походу заточено под CentOS так как на Ubuntu atomic.sh выдаёт ошибку при действии
    Код:
    wget -q -O – http://www.atomicorp.com/installers/atomic.sh | sh
    Ещё как я понял имеет отношение с RedHat.
    Ошибка после выполнения выше указанной команды
    Может чтото делаю не так?
     
  4. qwerty2345

    qwerty2345 Писатель

    Регистр.:
    15 май 2013
    Сообщения:
    3
    Симпатии:
    1
    CoderW нравится это.
  5. efs

    efs SEO оптимизатор дискрипторов одностраничных сайтов

    Moderator
    Регистр.:
    20 ноя 2009
    Сообщения:
    827
    Симпатии:
    480
    CoderW нравится это.
  6. d3m0n

    d3m0n Писатель

    Регистр.:
    8 апр 2013
    Сообщения:
    9
    Симпатии:
    0