1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Компонент Admin Tools Professional

Тема в разделе "Joomla", создана пользователем dima2k, 26 дек 2012.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Модераторы: arman29, DMS, NightHunter
  1. dima2k

    dima2k

    Регистр.:
    20 апр 2007
    Сообщения:
    276
    Симпатии:
    263
    [​IMG]
    В комплекте Akeeba Admin Tools Professional 2.4.3 для [​IMG] + [​IMG] от 02.12.2012, а также русская и украинская локализации.​
    Отличия от бесплатной Admin Tools Core:
    - Restrict administrator with a secret URL parameter
    - Web Application Firewall to block common exploits (SQL injection, XSS, DFI, RFI, malicious user agent, CSRF/spam-bot protection, uploads scanner)
    - Bad word filtering
    - IP Whitelisting for the administrator section
    - IP Blacklisting
    - Geographic block (deny access to specific countries/continents)
    - Modification of Generator meta tag and other sensitive HTTP headers
    - Email on administrator login
    - Block front-end Super Administrator log-in
    - Block Super Administrator user modification
    - Block extensions installation
    - Block visual fingerprinting (tmpl, template and tp URL parameters)
    - Integration of the Bad Behavior anti-spam library
    - Project Honeypot IP blacklist integration
    - Automatic IP blocking of repeat offenders
    - Email notifications of all detected security issues
    - URL redirections (exclusive support for query parameters!)
    - Scheduled site maintenance operations

     
    ismailcetinn, lubo777, seraphic и ещё 1-му нравится это.
  2. lubo777

    lubo777 Постоялец

    Регистр.:
    22 июн 2011
    Сообщения:
    83
    Симпатии:
    56
    Akeeba Admin Tools Professional 2.4.3 ... Файл удален. :confused:

    P.S. Я был бы вас очень признателен, если у вас тоже есть доступа до старая версия: Admin Tools Pro 2.2.x которая имеет поддержку Joomla 1.5 + PHP 5.2 / 5.3
     
  3. dima2k

    dima2k

    Регистр.:
    20 апр 2007
    Сообщения:
    276
    Симпатии:
    263
    Перезалил 2.4.3 на зеркала

    А вот нашел версию 2.2.9. Сам ею не пользовался, но проверил файлы на подозрительные eval и base64_decode и ничего не обнаружил, т.ч. можно надеяться, что это оригинальная "чистая" версия.
     
    timonnnn, eklmn, vitmar и ещё 1-му нравится это.
  4. dima2k

    dima2k

    Регистр.:
    20 апр 2007
    Сообщения:
    276
    Симпатии:
    263
    Новая версия Akeeba Admin Tools Professional 2.4.4:
     
    tolik1802 нравится это.
  5. tolik1802

    tolik1802 Постоялец

    Регистр.:
    11 янв 2008
    Сообщения:
    85
    Симпатии:
    16
    вышла новая версия 2.5.2(Stable) кто-то поделится линком?
    кому нужен русификатор смотрите тут __ttp://cdn.akeebabackup.com/language/admintools/index.html
     
  6. dima2k

    dima2k

    Регистр.:
    20 апр 2007
    Сообщения:
    276
    Симпатии:
    263
    Admin Tools Pro 2.5.2:
     
    tolik1802 нравится это.
  7. BenkiNew

    BenkiNew Постоялец

    Регистр.:
    10 мар 2013
    Сообщения:
    110
    Симпатии:
    61
    Обновите пожалуйста до версии 2.5.3 ;)

    Не лишним будет указать что начиная с версии 2.5.0 требуется уже PHP 5.3+
    https://www.akeebabackup.com/compatibility.html
     
  8. uf1976

    uf1976 Постоялец

    Регистр.:
    5 мар 2013
    Сообщения:
    81
    Симпатии:
    14
    Спешу предупредить, что после использования фри варианта на J.3 последняя стала ругаться на установку любого модуля-компонента-плагина фразой "DateTime::__construct(:( Failed to parse time string (jerror) at position 0 (j:( The timezone could not be found in the database", разрешить которую не удалось ни с помощью гугла, ни с помощью хостера, ни с помощью оф.поддержки разработчиков, ни с помощью чьей-либо матери. Так что пришлось откатиться на J.2.5.
     
  9. BenkiNew

    BenkiNew Постоялец

    Регистр.:
    10 мар 2013
    Сообщения:
    110
    Симпатии:
    61
    Поставил free ver. 2.5.3 на чистые J3.0.3 и J3.1 (beta 1) на разных серверах - ничего такого не появилось, все сторонние расширения устанавливаются как и прежде, проблема локальная получается :smmne:
     
  10. uf1976

    uf1976 Постоялец

    Регистр.:
    5 мар 2013
    Сообщения:
    81
    Симпатии:
    14
    А оптимизацию баз акибабой после установки проводили? ;)