OpenCart 1.4.8 настроить урл

Тема в разделе "Opencart", создана пользователем HorriganF, 9 дек 2012.

Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
Модераторы: ZiX
  1. HorriganF

    HorriganF Постоялец

    Регистр.:
    13 май 2010
    Сообщения:
    143
    Симпатии:
    30
    Приветствую, попался упоротый заказчик, который не признает кидок от предыдущего исполнителя.
    Имеется OpenCart 1.4.8 полностью не сконфигурированный. Часть проблем решил сам, а часть не могу.
    Одна из таких проблем - настройка чпу.
    .htaccess настроен, "Использование SEO-url:" - включено, в товарах прописаны псевдонимы, но на самом магазине есть нехорошая штука к урлу добавляется левый цифро-буквенный набор. Пример:
    site.ru/kupit_tovar_name#.UMQ-cIMoIy4
    как удалить #.UMQ-pYMoIy4? этот набор символов был и до настройки ЧПУ почти на всех страницах
     
  2. FidaSa

    FidaSa

    Регистр.:
    1 мар 2013
    Сообщения:
    481
    Симпатии:
    129
    А что выводит этот код - какие модули хоть стоят на сборке ?

    Скиньте ссылку - можно в личку!
     
  3. HorriganF

    HorriganF Постоялец

    Регистр.:
    13 май 2010
    Сообщения:
    143
    Симпатии:
    30
    извиняйте за некропостинг, но я нашел решение проблемы. Виноваты в этом был какой-то ублюдочный (других слов нет) код для вывода кнопок шаринга соцсетей.
    Как только я убрал этот код и заменил его на код от яндекса, так все стало норм.