Подключаю IDE-хард - система не запускается

Тема в разделе "Мегафлуд", создана пользователем HatoL, 30 авг 2012.

  1. HatoL

    HatoL

    Регистр.:
    5 фев 2008
    Сообщения:
    206
    Симпатии:
    36
    Есть новый комп. На его материнке к счастью оказался один встроенный IDE-контроллер. Решил подключить харды со старого компа. Подключаю винт на 60 ГБ, которому 10 лет - все хорошо. Подключаю винт на 160 ГБ (тоже айдишный), которому 4 года - система не грузится. Там где в семерке идет такой фейверк над логотипом винды - его просто нет. То есть если очень долго подождать, то произойдет, но дальше загрузка не идет. Да и вот этот экран, в котором написано что надо нажать DEL чтобы зайти в биос, как-то неприлично долго идет (в 4 раза дольше, чем без дополнительного хдд или с 60 ГБ). Самое интересное, что харды практически идентичные - оба Seagate Barracuda 7200. Только тот, который старее и исправный (60 ГБ), потолще и потяжелее, внутри него даже какая-то губка есть :) А год назад я вставлял оба этих харда (по очереди) в этот же новый комп, все работало и определялось. Что это значит, что можно сделать и как восстановить данные с харда?

    P. S. загружался с LiveCD с линуксом, он че-то тоже застопорился, когда пытался определить этот винт (даже какую-то ошибку в консоли написал), но все равно загрузился, правда данные моего харда в папках /mnt/ я не нашел.
     
  2. _sergey_

    _sergey_ Писатель

    Регистр.:
    1 окт 2008
    Сообщения:
    1.744
    Симпатии:
    1.155
    Есть специальный софт от сигейта для проверки жёстких дисков. Когда по гарантии диск несёшь им же и проверяют, так что проверь им диски сам: http://www.seagate.com/staticfiles/support/seatools/SeaToolsDOS223ALL.ISO скачиваешь образ, потом записываешь его на диск. Вот инструкция к нему: http://www.seagate.com/staticfiles/support/seatools/user guides/SeaToolsDOSguide.RU.pdf

    Дальше, смотря что он покажет.