Безопасность LiveStreet 0.5.1

Тема в разделе "Социальные сети", создана пользователем server-owner, 20 июл 2012.

Статус темы:
Закрыта.
Модераторы: arman29
  1. server-owner

    server-owner Создатель

    Регистр.:
    25 июн 2009
    Сообщения:
    18
    Симпатии:
    1
    Приветствую всех, интересует безопасность использования LiveStreet 0.5.1, когда уже есть 1.0 версия. Есть ли критическая необходимость обновляться до 1.0 ?
     
  2. Maybe

    Maybe

    Moderator
    Регистр.:
    7 июл 2008
    Сообщения:
    1.151
    Симпатии:
    1.194
    Нет, нету.

    Там, кстати, пару фиксов для 0.5.1 было, до выхода 1.0
     
  3. server-owner

    server-owner Создатель

    Регистр.:
    25 июн 2009
    Сообщения:
    18
    Симпатии:
    1
    Интересуюсь т.к. использую social плагин+шаблон, для 1.0 их просто еще нету (на странице автора). Быть может, есть кем-то "портированные" ?

    нашел три фикса xss:

    Быть может, есть другие ?
     
Статус темы:
Закрыта.