Zend Framework (1.11.5 or newer) Помогите установить

Тема в разделе "Администрирование серверов", создана пользователем Цукер, 13 июн 2012.

Модераторы: mefish, stooper
  1. Цукер

    Цукер Сам себе призедент

    Moderator
    Регистр.:
    5 мар 2008
    Сообщения:
    393
    Симпатии:
    366
    Суть проблемы- Нужно паставить Newscoop для него нужен

    Zend Framework (1.11.5 or newer) VPS на дебиане 6, ставил по этому манулу- https://wiki.sourcefabric.org/display/CS/Installing Newscoop v4.0
    еденственая порблема вышла с зендом, в репазитариях 1.10..... 1.11.5 нету=(​
    Пробывал ставить по этому манулу- http://kostyukdg.com/php/zend-framework/установка-zend-framework-на-linux/ все проходит без ошибок(почти), после инклуда в php.ini папки с фрэймворком, везде ерор 500 выскакивает, но даже с этой ошибкой в апаче -​

    собственно как обносить или переставить фрэймворк на нужную версию.... помогите плз
     
  2. efs

    efs SEO оптимизатор дискрипторов одностраничных сайтов

    Moderator
    Регистр.:
    20 ноя 2009
    Сообщения:
    824
    Симпатии:
    475
    если нужной версии в репозитории нет, то или подключайте другие репозитории и смотрите в них или у производителя скачайте пакет и установите.
     
    Cuker нравится это.
  3. Цукер

    Цукер Сам себе призедент

    Moderator
    Регистр.:
    5 мар 2008
    Сообщения:
    393
    Симпатии:
    366
    Пришлось тестовый репозитарий подключить в нем нужная(минимальная) версия. А как заинсталить последнию? *она вроде как по шустрее и более безопастна
     
  4. kusok

    kusok Создатель

    Регистр.:
    20 янв 2009
    Сообщения:
    26
    Симпатии:
    1
    Вручную поставить. Но надо ли?
     
  5. Цукер

    Цукер Сам себе призедент

    Moderator
    Регистр.:
    5 мар 2008
    Сообщения:
    393
    Симпатии:
    366
    Пробовал вручную я писал выше.... не ставится он. или я не так ставил хотя делал все как положено.... пришлось из репазитария ставить
     
  6. Da1VeR

    Da1VeR Постоялец

    Регистр.:
    22 фев 2012
    Сообщения:
    128
    Симпатии:
    21

    Для работы нужен - PHP 5.2.4 or later...

    А по поводу выше - какая версия PHP у Вас на сервере? так как с ней версия зенда 1.10.6 может не работать...
     
  7. Цукер

    Цукер Сам себе призедент

    Moderator
    Регистр.:
    5 мар 2008
    Сообщения:
    393
    Симпатии:
    366
    Этот архив я видел на оф сайте - но я хочу последнюю 2.х
    версия пхп у меня 5.4.4.
     
  8. Da1VeR

    Da1VeR Постоялец

    Регистр.:
    22 фев 2012
    Сообщения:
    128
    Симпатии:
    21