1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Помощь Вспыхиват буквы при перемещении курсора

Тема в разделе "Joomla", создана пользователем rosj, 8 июн 2012.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0, NightHunter
  1. rosj

    rosj Создатель

    Регистр.:
    12 апр 2012
    Сообщения:
    13
    Симпатии:
    0
    Прошу помощи.
    Установил на тестовый сайт шаблон Shaper iStore демо сдесь Перейти по ссылке
    Перейти по ссылкеак вот при перемещении курсора по меню выскакивают на весь экран буквы и сразу пропадают. мне-то в принцепе пофиг выскакивают и пусть себе но для клиентов не очень.
    добавляю фото как выглядит это безобразие Моментальный снимок 1 (08.06.2012 22-39).png Моментальный снимок 2 (08.06.2012 22-40).png
    Помогите пожалуйста joomla 2.5
     
  2. binh

    binh

    Регистр.:
    6 сен 2011
    Сообщения:
    283
    Симпатии:
    75
    На демосайте все нормально отображается, проверил в 3-х браузерах.
     
  3. rosj

    rosj Создатель

    Регистр.:
    12 апр 2012
    Сообщения:
    13
    Симпатии:
    0
    Да действительно IE отображается нормально o_O
    Но почему у меня в опере такая хрень происходит.
    теряюсь в догадках мне точно это не привиделось и на видео я это снял и пару кадров выложил
     
  4. binh

    binh

    Регистр.:
    6 сен 2011
    Сообщения:
    283
    Симпатии:
    75
    Обновил свою оперу до последней версии, хм... действительно полная ерунда ты прав, скорее всего что то с вёрсткой или глюк браузера. Немного покопавшись удалось вылечить путём убирания в стиле шаблона(template.css) строки font-size: 100%; А чтоб найти наверняка привожу код где нужно убрать
    Код:
    background: transparent;
     
    border: 0px none currentColor;
     
    font-size: 100%;
     
    margin: 0px;
     
    outline: 0px none currentColor;
     
    padding: 0px;
     
    vertical-align: baseline;
    . Попробуй, должно помочь.
     
    rosj нравится это.
  5. rosj

    rosj Создатель

    Регистр.:
    12 апр 2012
    Сообщения:
    13
    Симпатии:
    0
    Спасибо за пояснения а то я другой файл ковыряю:)

    Спасибо помогло!!!
     
Статус темы:
Закрыта.