Не могу понять 1.5.25 это и есть 2.5 ?

Тема в разделе "Мегафлуд", создана пользователем Izrael, 29 май 2012.

  1. Izrael

    Izrael

    Регистр.:
    12 фев 2008
    Сообщения:
    448
    Симпатии:
    56
    Не могу понять 1.5.25 это и есть 2.5 ? если это разные то где скачать 2,5 ???
     
  2. sandi

    sandi

    Регистр.:
    30 май 2008
    Сообщения:
    314
    Симпатии:
    165
  3. Extalionez

    Extalionez Клоун

    Заблокирован
    Регистр.:
    21 авг 2008
    Сообщения:
    368
    Симпатии:
    185
    Joomla 2.5 это развитие 1.5(хоть и писалась почти с нуля) причём Legacy mode в ней отсутствует, а значит многие расширения что не допилены разработчиками для 2,5 не будут работать
    На сегодняший день ссылка на официальную версию joomla 2.5.4(последняя)
    http://joomlacode.org/gf/download/frsrelease/16914/73508/Joomla_2.5.4-Stable-Full_Package.zip
    Ссылка на официальную страницу загрузки
    http://www.joomla.org/download.html кроме того, на этой странице доступна ссылка на автоматическую установку на сервер IIS
     
  4. Izrael

    Izrael

    Регистр.:
    12 фев 2008
    Сообщения:
    448
    Симпатии:
    56
    Так что советуете использовать ? Ребят я только с армии пришел отупел ппц.. не кричите (((
    Темы оформления подходят ?
    Вирт работает ?
    Сеф как дружит ?
     
  5. Extalionez

    Extalionez Клоун

    Заблокирован
    Регистр.:
    21 авг 2008
    Сообщения:
    368
    Симпатии:
    185
    Конечно 2.5!!!
    Темы все апаются для работы на 2,5 но тема от 1,5 не поставится на 2,5 просто так - над разработчика шевелить
    VirtueMart прекрасно работает с 2,5
    Сеф тоже всё работает, как встроенный так и sh404sef
     
    Izrael нравится это.
  6. komunna

    komunna Постоялец

    Регистр.:
    21 мар 2008
    Сообщения:
    70
    Симпатии:
    17
    Цифры в версии показываю, какая ветка и какая правка этой версии.
    1.0 - форк mambы, 1.5.26 - это переделанная первая версия с 26-тью правками кода. 2.5.4 - это вторая версия с 4-мя правками кода.
    ну, это я так упрощённо описываю.
    Смысла связываться с 1.5 уже нет, так как она доживает последние дни поддержки. Сейчас все силы брошены на 2.5 и на подходе 3. А потом они начнут клепать новые версии с 6ти месячным циклом.
    Причины, по которым кто-то использует старые версии - или слишком много собственных переделок кода ядра, либо просто используется компонент, который перестал развиваться для новых версий ядра.

    для 2.5 практически все активные клубные шаблоны переписаны по новой. Вирт вышел новый и будет еще улучшаться - делают нормальный код под код ядра движка. Сеф теперь встроенный очень не плох.
     
    Izrael нравится это.
  7. UNREGISTRED

    UNREGISTRED Постоялец

    Регистр.:
    17 окт 2007
    Сообщения:
    99
    Симпатии:
    6
    бери 2,5 я уже устал ругать себя что ленюсь уйти с 1,5
     
  8. vvmupp

    vvmupp Постоялец

    Регистр.:
    13 июл 2011
    Сообщения:
    111
    Симпатии:
    47
    лучше joomla 2.5, её поддержка будет осуществляться ещё год (но уточни системные характеристики по совместимости с joomla 2.5).
     
    guliver нравится это.
  9. SUVEREN

    SUVEREN

    Регистр.:
    13 фев 2008
    Сообщения:
    360
    Симпатии:
    175
    А какие планы по дальнейшему развитию джомлы ? Помню встречал на форуме инфографику, картинку наглядную, где были расписаны все версии и даты когда начата поддержка и когда она закончится.
    Я после версии 1.5 как то отошел от джомлы, ибо версии стали меняться, не успеваешь переходить, 1.6, 1.7, вот сейчас 2.5.
    Хочется вернутся ибо джомла охрененна, но все эти движухи настораживают :).

    2.5 год ещё будет поддерживаться? До какого месяца?
    А после что выйдет?
    А эта следующая версия сколько поддерживаться будет?