Помощь Какую версию Dle поставить?

Тема в разделе "DLE", создана пользователем th7, 18 май 2012.

Информация :
Актуальная версия DataLife Engine 11.3
( Final Release v.11.3 | Скачать DataLife Engine | Скачать 11.3 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.2 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. th7

    th7 Создатель

    Регистр.:
    21 апр 2008
    Сообщения:
    115
    Симпатии:
    9
    До этого дле не использовал. Тестировал его на локале... все понравилось.
    Так вот

    Какую версию Dle поставить и с какой кодировкой?
    - c кoдирoвкoй cp-1251:
    - c кoдирoвкoй UTF-8:

    Под какую кодировку больше всего модулей и дополнений?
     
  2. abrvalk

    abrvalk Постоялец

    Регистр.:
    5 янв 2009
    Сообщения:
    112
    Симпатии:
    48
    Со своей стороны могу сказать, что я использую DLE 9.4 cp-1251 и пока обновляться не особо хочется.
     
  3. yavasilek

    yavasilek vasilek_gorbunok

    Регистр.:
    5 окт 2008
    Сообщения:
    1.178
    Симпатии:
    423
    любую :dead:
     
  4. best

    best

    Регистр.:
    12 апр 2006
    Сообщения:
    246
    Симпатии:
    54
    В цп1251 база весить меньше будет в 2 раза. Так что, если места не жалко - UTF-8
     
  5. Sergo_Sev

    Sergo_Sev Творец

    Регистр.:
    14 июн 2008
    Сообщения:
    571
    Симпатии:
    188
    UTF-8 только для мультиязычных сайтов актуальна, в плане модулей - почти все модули на cp1251, но поменять кодировку файлов проблемы нет
     
  6. th7

    th7 Создатель

    Регистр.:
    21 апр 2008
    Сообщения:
    115
    Симпатии:
    9
    Понятно, а версию движка какую использовать?
     
  7. yavasilek

    yavasilek vasilek_gorbunok

    Регистр.:
    5 окт 2008
    Сообщения:
    1.178
    Симпатии:
    423
    последнюю :att:
     
  8. Slavutich

    Slavutich Постоялец

    Регистр.:
    29 ноя 2010
    Сообщения:
    122
    Симпатии:
    34
    на 9.5 - большинство модулей и хаков точно идет! с 9.6 - у многих проблемы с этим.
     
  9. invader

    invader Серый кардинал в отставке :)

    Moderator
    • Супермодератор
    Регистр.:
    3 апр 2006
    Сообщения:
    2.757
    Симпатии:
    5.758
    ТС - используйте последнюю актуальную версию.
    Кодировка по желанию. Оптимально UTF-8
    Закрыто. Непонятно что тут обсуждать. Вопрос сам по себе нарушает пункт правил 2.0
     
Статус темы:
Закрыта.