1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

[Помощь] Выбор версии Joomla И Virtuemart для интернет магазина.

Тема в разделе "Virtuemart", создана пользователем jabbaxatt, 17 май 2012.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
  1. jabbaxatt

    jabbaxatt Добрый модератор

    Moderator
    Регистр.:
    21 янв 2009
    Сообщения:
    896
    Симпатии:
    422
    Собственно вопрос, какую версию сейчас оптимально использовать и почему.

    1) Версия Joomla 1.7 или 2.5.4 (а может и 1.5? Но врятли)
    2) Версия Virtuemart 1.9 или 2.06

    Интересует без проблемность, наличие шаблонов и модулей для магазина.
     
  2. roothost-pro

    roothost-pro Создатель

    Регистр.:
    26 фев 2009
    Сообщения:
    16
    Симпатии:
    0
    Если наличие шаблонов и модулей для магазина, то естественно Joomla 1.5 и Virtuemart 1.9.
     
  3. jabbaxatt

    jabbaxatt Добрый модератор

    Moderator
    Регистр.:
    21 янв 2009
    Сообщения:
    896
    Симпатии:
    422
    Шаблон для Joomla 2.5 я нашел и переделал под себя без проблем. А вот на счет модулей для магазина - тут сложнее.
    Модуль оплаты квитанцией сбербанка - нашел.
    Модули оплаты webmoney, qiwi, robokassa есть платные, по 700 руб.

    Пока пытаюсь использовать Joomla 2.5 + Virtuemart 2.06, посмотрим что получится.
     
  4. ftpman

    ftpman

    Регистр.:
    13 июн 2008
    Сообщения:
    194
    Симпатии:
    65
    Сейчас тоже нужно делать на джумле магаз, интересует такой же вопрос. Модули оплаты что то найти не могу бесплатные и не только, есть ли смысл делать сайт на j2.5 и v2.x? имею ввиду доступность да и вообще наличие хахлявных модулей на эту связку, а не актуальность джумлы и т.д.
     
  5. akir

    akir

    Регистр.:
    6 апр 2012
    Сообщения:
    165
    Симпатии:
    28
    Сам не смог найти, решил делать под VM1.1.*
     
  6. v-iskender

    v-iskender Постоялец

    Регистр.:
    29 июн 2009
    Сообщения:
    60
    Симпатии:
    0
    сейчас тоже пробую связку джумлы 2.5 и виртуаемарт2.0.6 на сколько это стабильно меня тоже интересует.
     
  7. akir

    akir

    Регистр.:
    6 апр 2012
    Сообщения:
    165
    Симпатии:
    28
    При поверхностном тестировании, достаточно стабильно, но нужных модулей оплаты для Украины найти не могу.
     
  8. v-iskender

    v-iskender Постоялец

    Регистр.:
    29 июн 2009
    Сообщения:
    60
    Симпатии:
    0
    а помимо модулей оплаты для Украины, какие модули сейчас уже можно найти? Разве какие-нибудь новые есть?
    Мне интересует стоит ли вообще сейчас переходить на новые виртуемар и джумлу или пока лучше сидеть на j1.5+v1.9?
     
  9. akir

    akir

    Регистр.:
    6 апр 2012
    Сообщения:
    165
    Симпатии:
    28
    Из модулей оплаты под Vm2 я нашел только для Сбербанка России. Там конечно хорошо сделано, он ставиться как стандартные плагин джумлы. Так что мы запускаем магазин на Vm1.9, а затем будем дописывать плагины и переходить на VM2. Такой у нас план.
     
  10. Voronn

    Voronn Постоялец

    Заблокирован
    Регистр.:
    17 фев 2010
    Сообщения:
    121
    Симпатии:
    18
    ну почему же?... есть и интеллектмани и робокасса, и квитанции... А по поводу халявы, то смотря для чего она Вам... если делаете коммерческий проект заказчику, а сами чего-то не можете, то придется раскошелится...
     
Статус темы:
Закрыта.