Хак ПОлная интеграция с phpBB

Тема в разделе "DLE", создана пользователем zl0, 27 июл 2007.

Информация :
Актуальная версия DataLife Engine 11.3
( Final Release v.11.3 | Скачать DataLife Engine | Скачать 11.3 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.2 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. zl0

    zl0 Читатель

    Заблокирован
    Регистр.:
    1 июл 2007
    Сообщения:
    230
    Симпатии:
    106
    Вот держите может кому нужна будет :) не забываем про спасибо :)
     

    Вложения:

    Wertos, Diplom и Walkman нравится это.
  2. remtv

    remtv Постоялец

    Регистр.:
    13 июн 2007
    Сообщения:
    88
    Симпатии:
    7
    А сами то пробовали.
    ------------------------------------------------------
    редактируем sitelogin.php
    -------------------------------------------------------
    после:
    if ($_SERVER['HTTP_X_FORWARDED_FOR'])
    ------------------------------------------------------
    Нет в sitelogin.php 5.7 и 6.0 таких строк.
     
  3. remtv

    remtv Постоялец

    Регистр.:
    13 июн 2007
    Сообщения:
    88
    Симпатии:
    7
    Так может есть у кого рабочая интеграция для 6 версии.
     
  4. Ramazan

    Ramazan пыщ-пыщ

    Регистр.:
    28 янв 2007
    Сообщения:
    471
    Симпатии:
    98
    Эту интеграцию видел на 4dle и она расчитана на 4.3 версию, а может и более раннею
     
  5. Dominik_x

    Dominik_x Создатель

    Регистр.:
    8 июн 2006
    Сообщения:
    22
    Симпатии:
    2
    Так эта работает или нет? Модераторы, ответе.
     
  6. zl0

    zl0 Читатель

    Заблокирован
    Регистр.:
    1 июл 2007
    Сообщения:
    230
    Симпатии:
    106
    работает на 5,7 100%
     
  7. Ricona

    Ricona

    Регистр.:
    21 окт 2007
    Сообщения:
    270
    Симпатии:
    97
    О да на 4.2 работает но не на 6.0!!!
     
  8. AndreyKR

    AndreyKR Постоялец

    Регистр.:
    31 авг 2007
    Сообщения:
    110
    Симпатии:
    3
    На 6.3 не работает... Мужики, сделайте для DLE 6.3 ну очень нужно!
     
  9. m3ta

    m3ta Постоялец

    Регистр.:
    15 авг 2007
    Сообщения:
    95
    Симпатии:
    14
    zl0 в своем репертуаре!:mad: Эта интеграция не будет работать не на 5.7, не на 6.0
     
  10. zl0

    zl0 Читатель

    Заблокирован
    Регистр.:
    1 июл 2007
    Сообщения:
    230
    Симпатии:
    106
    m3ta еслив чо она работает,если ты криворукий и не глядел её вообще,то не нужно писать!
     
Статус темы:
Закрыта.