[Помогите] Не работают шорткоды в страницах/записях

Тема в разделе "Wordpress", создана пользователем ggnk, 16 апр 2012.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. ggnk

    ggnk

    Регистр.:
    30 ноя 2008
    Сообщения:
    224
    Симпатии:
    20
    Не работают шорткоды в страницах и записях, выводятся вместе с текстом в том же виде, в котором записаны:

    На странице выводятся вот так:

    Код:
    Видео:
     
     
    [youtube_sc url=vl0vzcboFIg width=430]
    [yframe url='http://www.youtube.com/watch?v=vl0vzcboFIg']
    [youtube_sc url=http://youtu.be/ZUD3qUtT3go]
    [youtube_sc url=vl0vzcboFIg rel=0 fs=1 autohide=1 modestbranding=1]
    [youtube]zORv8wwiadQ[/youtube]
    [divider top="1"]
    Думал сначала что видео плагин не работает(хотя на другом сайте он у меня норм пашет). Добавил другой - тоже самое. Перепробовал кучу плагинов для вставки ютуб-видео. Безрезультатно. Попробовал плагин с шорткодами для юзабилити(типа ссылка "вверх") тоже не пашет. Пробовал включать плагины по очереди - не пашут. Менял тему на стандартную ВП - тоже не пашет. Отключал по очереди, отключал все, включал по одному - не пашет. WP 3.3.1(ru). В чем может быть причина?


    HTML:
    <p>Видео:</p>
    <p>
    <br>
    [youtube_sc url=vl0vzcboFIg width=430]
    <br>
    [yframe url='http://www.youtube.com/watch?v=vl0vzcboFIg']
    <br>
    [youtube_sc url=http://youtu.be/ZUD3qUtT3go]
    <br>
    [youtube_sc url=vl0vzcboFIg rel=0 fs=1 autohide=1 modestbranding=1]
    <br>
    [youtube]zORv8wwiadQ[/youtube]
    <br>
    [divider top="1"]
    </p>
     
  2. Da1VeR

    Da1VeR Постоялец

    Регистр.:
    22 фев 2012
    Сообщения:
    128
    Симпатии:
    21
    Другой сайт на томже хостере?
    + попробуй заново переставить wp, у меня была подобная проблема, лечилась заново заливкой и установкой...
     
  3. ggnk

    ggnk

    Регистр.:
    30 ноя 2008
    Сообщения:
    224
    Симпатии:
    20
    переставил вп, и базу заново создал(благо пока мало контента). На постах все отлично работает, на страницах - не пашет.
    Update. Видимо дело все-таки в хостере, на локалхосте поднял тоже самое - все работает.
     
  4. Da1VeR

    Da1VeR Постоялец

    Регистр.:
    22 фев 2012
    Сообщения:
    128
    Симпатии:
    21
    Попробуй для теста:
     
Статус темы:
Закрыта.